The Gearbox Software Forums Go to Gearboxity.comGo to Gearbox Software's Web site
Old September 13th, 2011, 05:59 PM   #1
magnetite2
3D Realms veteran
 
Join Date: Oct 2010
Location: Calgary, AB, Canada
Posts: 85
Default FXAA not working

Trying to get the anti-aliasing to work with DNF, however, FXAA still looks jaggy. Even if I slowly turn the camers, it's almost as if the FXAA setting means no antialiasing, because the edges of stuff is all jagged still. I tried forcing supersampling/multisampling, and the game was missing a lot of textures when I loaded into My Digs (for example). When I went back to FXAA, it seemed to work, but there wasn't any antialiasing.

I had issues with other Unreal based games (eg. Mass Effect 2), but I was able to apply MSAA/SSAA to them, but DNF doesn't seem to let you override it's settings.

Request a fix, or at least something where we can override the FXAA setting and use MSAA/SSAA instead.

Last edited by magnetite2; September 13th, 2011 at 06:02 PM.
magnetite2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.