The Gearbox Software Forums Go to Gearboxity.comGo to Gearbox Software's Web site
Old September 19th, 2012, 07:14 PM   #1
Babalenong
pro thread killer
 
Join Date: Sep 2011
Location: HERE
Posts: 136
Default [HOW TO] Disabling dynamic shadows, gain 20-40 fps!

Search your config on
Documents > My Games > Borderlands 2 > WillowGame > Config
Open up WillowEngine.ini
Search for [SystemSettings]
find
"DynamicShadows=True"
change it to
"DynamicShadows=False" (without the " )




congratulations you just gain a LOT of fps, this made my game from unplayable when shooting things to pretty playable when shooting things
You can edit other options there, like bloom, lens flare, distortion, and other stuff i did not know what does that do

they should update the video settings so there's a turning off shadow function and those light/ray effects, those things kills my fps

Last edited by Babalenong; September 19th, 2012 at 07:22 PM.
Babalenong is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.