The Gearbox Software Forums Go to Gearboxity.comGo to Gearbox Software's Web site
Old November 4th, 2009, 03:23 AM   #11
kmnWolfman
New Member
 
Join Date: Nov 2009
Posts: 17
Default Re: Borderlands Freezes/crashes at first U-station

Hi Trogdor100 for ATI X1300 try my solution found here. That is how I installed the 9.8 Catalyst drivers for for my X1400 and got rid of all BSOD.

Please post your experiences.
kmnWolfman is offline   Reply With Quote
Old November 4th, 2009, 10:40 AM   #12
Trogdor100
New Member
 
Join Date: Oct 2009
Posts: 24
Default Re: Borderlands Freezes/crashes at first U-station

ok ill try that out. thanks.
Trogdor100 is offline   Reply With Quote
Old November 4th, 2009, 04:03 PM   #13
darkone
New Member
 
Join Date: Nov 2009
Posts: 6
Default Re: Borderlands Freezes/crashes at first U-station

Quote:
Originally Posted by Pyure View Post
Really? From what I've heard the 64-bit is still quite a bit unstable and has issues. This might have changed though.

I would suggest reinstalling Borderlands entirely. For all we know it could just be an installation error that is causing this.
After all the hard work this actually sorted out the Crashing at the New-U Station. Thanks! It's always the things your forget to do that seem to work.
The game still crashes now and then but I've been able to play it. Personally I'm going to reinstall my OS because that's the only thing I've yet to do, it might fix the other crashes now.
darkone is offline   Reply With Quote
Old December 30th, 2009, 03:17 PM   #14
jwiegley
New Member
 
Join Date: Dec 2009
Posts: 1
Default Re: Borderlands Freezes/crashes at first U-station

I'm having this same problem, using the following system:

Mac Pro 2009, 2x4-core i7 @ 2.26 GHz
24G DDR3 ECC RAM
GTX 285 w/1G and fan fixed at 90%
Driver version 195.62
Windows XP SP3 (with nothing installed but Steam, .NET and DirectX)

Whenever I use a New-U station, I have about a 30% of the driver popping up a dialog box saying that it is no longer responding. This necessitates me hard resetting the system and spending about 10 mins to get back to where I was.

Needless to say, in a typical night of gaming this happens to me between 2-5 times. Every time. I usually give up on playing any more BL for that night after the 2nd or 3rd time.
jwiegley is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.