A question on using Blender to import DAE files

I have only used Blender once before for a completely unrelated project, but I am having problems importing DAE files and I cannot figure out why. I have chosen File–>import–>Collada

I have then chosen the ‘Import Units’ check box and selected my file and then clicked ‘Import COLLADA’ at the top right button.

This provides me with a cube and nothing more…the same cube that was there prior to my attempt to import anything.

What could I be missing?

Thank you! :slight_smile:

The default collada importer doesn’t work right. I think someone was working on a new importer, but can’t remember who off-hand.

Oh ok thank you…so perhaps that was DOM2’s importer

1 Like

Yep, it’s here:

It still has a few bugs, let me know how you get on…

2 Likes

Thank you, my good sir!

Which directory do I put it in or how do I implement it?

Blender has an addons directory in the place where it is installed. Put it in there, start blender, then search for it in preferences and check it. Then do file > import > import hwrm dae

1 Like

I have now added these instructions, with screenshots, to the main DAE importer thread.

3 Likes