Amara not Phasegrasping

I posted in [PC] Tech Support as well but I am not getting any replies, so I’m posting it here as well.

I can’t grasp anything 95% of the time. Occasionally it does happen, but most of the time it doesn’t.
I’ve tried on a huge variety of mobs, also tried all of the Phasegrasp variants, none work.

I got a gif of it here: https://gyazo.com/946cd1cf40512daeb7b1d51c219c7ed4

Note in the gif that a red error sign appears over the phasegrasp action skill icon in the bottom right corner.

That’s weird. Never happened to me though.

I’m thinking it might be a hardware issue, because I am playing without a graphics card and my FPS is not the greatest.

My hardware is:

  • Intel Core i5-10210U
  • Intel UHD Graphics 620
    • Display Memory (VRAM): 128MB
    • Shared Memory: 3989 MB
    • Approx. Total Memory: 4117 MB
  • 8GB RAM DDR4 2667 MHz

All with latest drivers.

PS: Is there a way to contact Gearbox tech team directly?

they fixed your problem, that the quickest bug fix I’ve ever seen lol… or most likely they were already aware of it

Addressed a reported concern that the Siren’s “Phasegrasp” skill may not function if the player fires a Jakobs pistol immediately after triggering the skill

I haven’t been firing Jakobs pistols though… I wonder if it’s fixed, but the patch is almost out so I’ll test it right away and report back once it’s there.

Reporting back.

The hotfix definitely made stuff more stable, but it’s still not grasping 100% of the time.

Gif here, it’s got a random mob of the new DLC, so slight spoiler warning: https://gyazo.com/9b9321561f164b319e25b57e839039cd

In the gif you can see the first attempt failed, though the second one went off well. I’m pretty sure it should’ve still went off the first time too.