Anarchy Mode Broken


(Mrwrapperp) #1

Ever since launch myself and my fellow PS4 Bulletstorm fans have noticed Anarchy Mode is not working. Every time I search for a game I can’t find one. In addition, if a friend invites me to play I get an on screen message saying “The connection is to the host has been lost” very frequently. Is there a way to fix this ASAP?


(markisareplicant) #2

Yep. Happening to me too…


(Lhxq) #3

Any word on when this will be fixed? This is THE reason my friend and I bought the game.


(Raintyger) #4

EXACT same thing happening here. Had the program searching for a quick match for 10 minutes without success. Multiple attempts to connect with a friend ended up with the “Connection to host has been lost” error. In addition, I noticed that both game did not indicate either me or my friend were joinable. (Did not indicate either joinable or unjoinable, just a blank space) Hoping this gets resolved soon, as it was advertised as a game feature and the main reason I bought the game.


(Williamrichards2) #5

Yep. Same here. Downloaded the game. Maybe this is the issue? Has anyone tried reinstalling after launch?


(De Tfanin Atl) #6

@GEARBOX - So what’s the deal with Anarchy mode being ‘broken’ straight out of the box, the first day on the market? I’ve tried every day since release to get a ‘Quickmatch’ and there’s nothing happening. The servers are basically dead. Then I try to connect up to a private match with my buddy, as we’ve been looking forward to playing this again, as Anarchy mode is a LOT of fun, but it tells us the connection to the server has been lost EVERY. SINGLE. TIME. This is absolutely unacceptable and especially in light of the rather egregious full retail price you’re asking for this 6 year old game. I’ve read on some boards that port forwarding solves the issue but truth be told, we shouldn’t have to mess around with that. We should be able to put the game in and play it normally and have it connect up to online matches as it should, just like any other game. Hell, even your utterly terrible ALIENS: Colonial Marines connected to online matches properly.

Speaking of which, you guys are really starting to earn yourselves a bad name in the gaming community. With debacles like the aforementioned ALIENS : Colonial Marines, Duke Nuke’ Em (which wasn’t entirely your doing) and now this crap with Bulletstorm being full price and not fully functional on day 1, it really makes it seem like you don’t give a sh!t about your customer base so long as they keep buying your Borderlands games (which are, admittedly very good games and a lot of fun). Heck, I’ll even go so far as to say that BORDERLANDS The Pre-Sequel felt like a last minute cash grab to capitalize on the last gen systems before the current gen systems went into full swing.

Regardless, at the bare minimum here, you owe your paying customer base (again, many of whom paid full retail price for a 6 YEAR OLD GAME) an explanation of what the problem is (or more likely why the issue wasn’t fixed from the last gen version as I remember there being these same issues on the PS3) and more importantly when we can expect it fixed.

I want to keep liking you guys and supporting your games but it’s getting harder and harder to do. Please let the community know what’s going on and when we can expect it to be fixed.

Thank-you


(Influencer Guy) #7

Hey all,

The team is working on a permanent fix for PS4 Multiplayer/Anarchy mode. You can see some steps for a temporary work around here: Temporary Work Around For Multiplayer Connectivity Issues

We’ll keep everyone up to speed on time frames for the update. If the work around steps don’t work for you, please contact our support team via http://support.gearboxsoftware.com. Thanks!


(Raintyger) #8

Glad to say there was a patch distributed today and my friend and I were able to connect, no problem! We set up a private match and marched through 20 waves of blood and guts, all the while being called butterdicks and everything else under the sun. Thanks for coming through!


(4L3X) #9

Matchmaking is broken, I haven’t been able to play online for almost a week now?


(Is this thing on?) #10

If it’s only Bulletstorm matchmaking that isn’t working, and you can successfully connect in other on-line games on your PS4, then I would suggest filing a support ticket here:

https://gearboxsoftware.zendesk.com/hc/en-us/requests/new