Anyone else getting "Failed to authenticate player with the Battleborn server" this evening?

Anyone else in PCland getting this message? I assume it’s just some kind of technical issue, but I didn’t see any maintenance notices on Battleborn twitter (or a quick skim here), so I’m curious if this is something on my end or a more general issue.

I tried to play around 11:00pm central, got the message, decided to try again about 30 minutes later, same message.

It was working fine as recently as 1:00AM on February 10th.

We had a guy today get DC’s at the start of the match and he was unable to get past the title screen for the rest of the night.

Myself and many on my friend’s list are getting the same failure to authenticate error.

Just submitted a ticket for the same thing. I was able to log in two days ago no problem.

Yes, pls halp gearbox, happening to everyone now.

I can’t get back in either so it’s officially a thing. :smile_cat:

I’d spoke to some of the devs about the issue as well, they are aware of the problem and are looking into it. Friday night, no BB.

I just downloaded the game and am getting this error. Hope they fix it soon.

It was really buggy for me tonight as well on Ps4.

  1. Couldn’t get to lobby from title screen unless I pushed X, then sent a message to someone on psn. After I returned from sending the message I would be in the lobby. Did this four times, with 5+ failed attempts without sending the message.
  2. Would never load other players titles unless I started a lobby with them, sometimes wouldn’t even load my own title, and wouldn’t show me my CR.
  3. When I was able to make it into command menu, it worked once, and failed many other times, it said I needed to use a hero key to unlock the 5 bonus characters again, even though I have season pass and did that long ago. When I go into a match, those characters are selectable.
  4. In gear selection screen it was hiding about half my gear. I have about 300 pieces of gear, and now it’s telling me I have 140. All my loadouts have empty spaces, because my gear is “gone”, but when I go into a match, all my loadouts are perfectly fine.
  5. Nearly all of my titles are locked again, but not all. For example, I still have Blight This, but Deathbringer is locked.
  6. In the upper right corner of lobby, my Nat type was “unknown”
  7. The biggest thing is I kept getting DC’ed during matchmaking.

2-6 is just kinda odd stuff I found, but it didn’t inhibit my gameplay at all. 1 and 7 did kinda kill my joy tonight. I hope this works better tomorrow, because tonight has been buggy as hell.

I had problems with the PS4 too although only to a mild extent.

I randomly DC’d from a match I was playing and kicked back to the title screen. I then had this error pop up when I tried to reconnect. Luckily, it managed to create another lobby after I tried signing in and out of PSN and it seemed to work again afterwards.

4 hours later and it’s still happening.

Will keep trying to get in. =(

By the way, I posted THIS precisely because of stuff like this -

Not even Single Player is available… And all because of what will probably be a simple issue with the authentication servers. But it happened on a Friday night, so there’s not likely anyone around to address it.

Offline play is important, and prevents precisely THIS.

I was away on Thursday, so once I downloaded this week’s content update, I was no longer able to connect to the Battleborn authentication servers. I’m getting the same screen shot as above.

I have looked into my routing settings, firewall settings, etc. thinking it was me, or even Steam; however, other games seem to play fine, so it’s got to be a Gearbox/2k/infrastructure thing.

It’s still happening this morning, so I hope staffers read this forum…

It’s back up now.

confirmed.

A few weeks ago one of my friends on steam had the same issue and when he changed his steam name - the authentication error was gone. So if you get this error on PC try this little method and maybe it will help you too.

This time it seems it was more global.

Breaking Character…

Yes and I can confirm it’s resolved as of this morning, at least for me. Give it another shot. It could’ve just been server maintenance or a down server or something.

…There were no Steam players at all this morning.

This has been happening a lot since the winter update. Most of the people I’ve played with have encountered this too, and groups at a time.

I hate to bump something from February, but I keep getting this. I don’t know whether or not to submit a ticket since it’s an issue that can happen a lot, not really something new.

I was JUST about to enter into a match with an actually balanced team, all Founders, with Phoenix and Ridiculous on my team (PS4 players will know them)…

2 Likes

@Phoenix-2613 you have been summoned by minrec!

and also....

BOLDUR!!!

2 Likes