Anyone else having Compatibility Pack issues?


(I think we're parked, man.) #1

Downloaded the compatibility pack tonight when I got home from work, and it prompted me to download it again. I said no and was able to download the Baroness DLC just fine, and started a new character with her, but it keeps telling me I need to download the compatibility pack to play online. Have a friend who’s having the same issue. Um, help?


(Enemy of Thunder) #2

Delete the old compatibility pack and you should be good (I think, I don’t own an Xbox, it’s just what I read. I think)


(I think we're parked, man.) #3

Already did, also tried starting the download from Xbox Marketplace on my PC. No dice.


(Oeeshik) #4

Try verifying file integrity, it worked for me.


(LunaticOne) #5

on the 360 and have the same issue here


(LunaticOne) #6

tried that cause it did happen in BL 2, worked for BL 2 , but has not worked for BL TPS

Edit- try this worked for me and a friend,

  1. delete all compatibility packs
  2. redownload the newest one
    3.reboot/turn xbox off then back on

(Seanmike) #7

I tried the same thing - unfortunately did not work for me. I’ve tried all measures of deleting compat packs, cleaning the system cache, rebooting…no dice. No multiplayer tonight. Just “download the pack” over and over and over…


(engineer, gemini, geek) #8

There is a post in x360 tech support category. This particular link seemed to work for me


(I think we're parked, man.) #9

Weird, booted up the game this morning after trying everything possible last night and it’s working fine now. Was even able to join a matchmaking game.


(engineer, gemini, geek) #10

They did mention there were hotfixes even today but the release notes do not mention fixes for compatability update looping. Perhaps they are embedded though.

H


(Djdrago) #11

all night last night me and a friend were having the problem with the comp pack this morning i tried it out deleted everything and started over downloaded the comp pack in game and it worked fine for me now !