Anyone Experiencing the Stache Glitch? [XB]

In the quest ‘Atlas, At Last’, Rhys asks you for your opinion on his mustache. For me, I can not make a decision. My X and Y buttons work and it won’t work if I swap which buttons do what. Is there a fix for glitches like these?

Hold the button down for a minute.

2 Likes

its broken on PC as well. Q and E dont work even if i hold them for a minute.
also, if i exit to desktop, epic launcher complains about a cloud sync issue. and it resets me back to killing the katagawa bot on the asteroid.

and resets my level to at that point

Yup, happening on PS4-Pro too >:( It worked if I held either button for four or five seconds, but I had to reboot my console to be able to get it to work :man_shrugging:

Hope they fix it soon, was worried it may be a game breaker if I couldn’t progress. Luckily it wasn’t, stills sucks though :roll_eyes:

1 Like

Hold down the button, don’t just tap. This was so frustratingly simple. Technically because the box has a “swoosh” around the perimeter it is indicator to be held and not tapped, but either way that is the way to get it to work.

3 Likes

i thought i was gonna have to start over or something just cause i didn’t realise the circle round the prompt was a (hold) prompt XD thanks

Okay I got the same glitch with the Q and E keys not working. How did you guys on PC get it to work?

I had the same glitch but when i turned on caps lock it worked just fine

I have a ps4 and cant choose either on or off with the stache. I’ll try holding the button down next time I try. This was absolutely frustrating. The sound has been a bit off as well. For a 60.00 game it should run flawlessly. So aggravating…

That worked for me ty!

Yup, same here. Completely unresponsive on PC regardless of whether CAPS is on or not :frowning:

This bug is back since release of season 2 patch