Bl GOTY Enhanced, Freeze/Crashes at the same spot/spots everytime

(Arkaiser) #1

Ok so the game will freeze up and cant do anything. i still hear ingame sound but the game itself becomes unresponsive. its happens everytime i make a new character and just as i run into the shop area in fyrestone. it happens.
when i imported a character i had the same issue only i couldnt leave fyrestone. soon as i got 1/5th of the way towards the vehicle terminal same thing happened, i believe my quest state at that point was to go get the mine key. so i kept playing on bl1 vanilla and did a few more quests. imported once more and this time i could actually leave fyrestone. but everytime i got close to the sledge mine area game would freeze up like it did before.

ive tried to limit my fps. tried windowed / borderless / fullscreen. same problem no matter what im using. ive verified the files on steam but nothing new.

2 Likes
(tigerstripes85) #2

My friend is having this same exact issue.

(How much time do we have?) #3

Question: Is the spot where you experience this about where you would trigger one of the New-U save points?

If so, check that the permissions on your saves folder aren’t being modified by Windows Defender or an AV program. You could also see what happens if you simply save and quit without going near the New-U.

Apart from that, and the usual verify files in Steam, all I can suggest is filing a support ticket:

https://gearboxsoftware.zendesk.com/hc/en-us/requests/new

(Spencer Rzepka) #4

Hi, I’m the person that tigerstripes85 said is also having the issue. This issue is occurring with a brand new character. Yes, it occurs when going up to the New-U save point. I have no anti-virus software installed on my computer and Windows Defender is disabled. I have verified the integrity of the game’s files and all were successfully validated. I’ve tried running in windowed and fullscreen modes. I am readily able to duplicate the problem.

CPU: Intel Core i7-3770K @ 3.9 GHz
GPU: AMD Radeon R9 290X 4 GiB
RAM: 16 GiB DDR3 1,600 MHz

(How much time do we have?) #5

OK. Looks like something is interfering with the auto-save and causing the freeze. If you know how to navigate through the settings, double-check the full file path (including drive letter) for the save file location. There was a report earlier with a game where this wasn’t the C: drive, and changing to that fixed their problem. The other thing I’d check is whether or not your system is trying to save to OneDrive, which has been a problem with some other games.

Apart from that, all I’ve got right now is the support ticket route.

(Spencer Rzepka) #6

I adjusted the save path to the default location and the issue still persists. I have verified that it is not a saving issue as dying and respawning at the very first New-U station will auto-save the game without any issues. From what I can tell, it may be due to a trigger that begins when the first group of enemies are killed in the town. I tried staying far away from the entrance and killing them yet it still crashed. I’ll try submitting a support ticket, thank you for your help!

(Arkaiser) #7

yeah seems my save location is all good aswell. and after trying a couple more times. its the second i kill the last bandit inside fyrestone that the game crashes

(How much time do we have?) #8

Sounds like it happens when the game goes to update the mission progress then. I’m also seeing reports of crashes at specific story progression points further on in the game.

All I can say is, the more specific information you’re able to provide to the support desk, the better the chance of a fix. You should be able to update any existing ticket with the new information by replying to the last email, and inserting the new info at the top. If you haven’t filed a ticket, please do so - link is a few posts up.

(Arkaiser) #9

yeah. ive opened a ticket. thanks

(Occidental) #10

Already opened a ticket, no update from Gearbox in 12 hours. Thought I’d post it here for visibility, since others are having the same issue.

Looks like a story-update-crash. Same thing is happening for me, too.

Using 3 new toons I’ve rolled up.
Mordecai: When I approach T.K Baha and get between 10 to 3 yards from him, BLGOTYE freezes up. This seems to be the point at which the cut-scene graphics that introduce T.K. would load to run.

Lilith: trying to exit Fyrestone in order to meet Shep Sanders. When I get to the the edge of the graveyard, just past the bounty board, and the game freezes up. Draw a line between the Bounty Board and the BLDG w/ Marcus Vendors in it. That’s the spot where BLGOTYE freezes.

Roland:
I popped LV2, 3, & 4 w/ the new Roland toon. Lockup has happened 3 times in the same spot.
It occurs when transitioning from the back-alley from the bus stop behind BLDG 02 into Fyrestone proper, just as the golden chest is coming into view.
I can’t even get into Fyrestone. I stop outside Fyrestone, kill the 3 bandits in Fyrestone from outside of Fyrestone, and my guess is the story-progression-trigger makes BLGOTYE hang.

Game seemed to hang when I would pop a Level Up, but that may be correlation with a game-progression-update-transition event.

2 Likes
(Arkaiser) #11

ive gotten both the lilith and the roland crash your’e describing

1 Like
(Rumplebunny) #12

While my game doesn’t freeze or crash, I do get a noticeable framerate drop in this area. Something’s amiss here definitely.

(Edit: it doesn’t always happen. I just went back in game to see if I got slowdowns from doing other approaches to that area (from back where building 02 is, etc) but nothing bad happened. But, I do know that it HAS happened to me on several occasions. While I was watching some twitch streams of people who got early access the day before release, there were some remarks about seemingly possible memory leaks, so I wonder.)

Also, I get a framerate drop when item cards for gear or mission items pop into view. Became especially evident when I did Crawmerax and the farmory earlier today and was inspecting all that loot. :open_mouth:

(Wintermute07) #13

omg, thank you, man. this is exactly the same place where my game crashes with Lilith. this gives me hope that it is not a random glitch and will be corrected.

1 Like
#14

By anychance you got Malwarebytes?

I was having the same exact issue, whenever I reach a quest update point, my game freezes then crashes. I’ve noticed that if I close Malwarebytes it stops crashing, but I can’t seem to figure out why. Even when the game exe is excluded, the game still crashes, but if i have Malwarebytes closed, then it dosn’t.

1 Like
(Arkaiser) #15

no i dont

#16

Do you have any other AV running?

(Arkaiser) #17

no AV. no anti malware. pretty much just discord, steam, and borderlands + firefox ive got f.lux running but ive tried to play with or without. same deal

#18

Sry, I have no clue then. Hope you find a solution soon, a quick google search and it seems like there’s quite a few people with similar issues.

(How much time do we have?) #19

Windows Defender (or whatever they’re calling it)?

#20

There’s one more thing you can try, go to the installation folder of the game and run the game directly as admin, this is an alternative way i fixed my problem without closing Malwarebytes.

For me it is in “D:\Program Files (x86)\Steam\steamapps\common\BorderlandsGOTYEnhanced\Binaries\Win64\BorderlandsGOTY.exe”