Bl2 wont start xbox one

The game wont start with backward compatibility i try to launch the 360 version on Xbone. it keep pushing me back to the home screen. What is wrong? and it not letting me uninstall it.

How did you install the backwards compatible version in the first place?

The backward version was under “ready to install” section on xone.

That being the case, I’m guessing you’d either bought the digital version on 360 originally, or this was a result of the “Games with Gold” promotion. Is there any kind of update pending for it? One reason I can think of for the launch failure would be if the original download got interrupted and never completed. Another thought would be if your XBLive subscription had run out?

That is the question but i think the game was installed correctly and i have played it on Xbone. i know XBL subscription hasn`t run out too. And yes it is the digital 360 version that showed up under “ready to install”.

I’ve seen a report similar to yours once before, but not 100% sure what the final solution was. You should be able to delete the game off your drive and re-install by going to Games & Apps, highlighting the game, pressing the Start button, and selecting the “Manage” item from the resulting menu,

When my BL1 copy does what you describe, it’s because I started it without inserting the game disk first - I installed using a physical GOTY disk to get the Games with Gold version onto the XB1.

In your case, if the BL2 was installed directly as a digital download without inserting a disk, it’s possible that the download is just incomplete or corrupted, so you might need to reinstall. You may want to check with Gearbox support though:

https://gearboxsoftware.zendesk.com/hc/en-us/categories/200330410-Borderlands-2?mobile_site=false

Tried to uninstall it but no results it might be incomplete? i have started the digital 360 bl2 on Xb1 before without issues. maybe i must ask the support though. The dlcs seem to uninstall without any problems too.

Support is probably your bet bet at this point. Sounds really weird. Please do post if you get a solution, though - I know this has come up at least once before.

https://gearboxsoftware.zendesk.com/hc/en-us/categories/200330410-Borderlands-2

Make sure to mention it’s the backwards compatible version.

Sent a ticket to support. hope for something.

So i fixed it now the backward 360 version. It working since three weeks back. i had to move the game to another external hard drive on Xbox one.

1 Like

Glad you got it working. And I should probably get myself an external drive for my XB1 - games fill even a 1 TB drive up way too fast.

Hi, so finally it started to work again. But there is another issue i have to address here. It wont sync cloud saved games on xone.

Are you only playing the 360 version saves on the XB1, or are you also trying to play them on an actual 360? My observation with BL1 backwards compatible version is that it only syncs when I launch the game on XB1 if I have recently signed in from another physical console.

Also just to check, you do have a current valid XBL Gold subscription?

Yeah i have valid a XBL Gold membership.

As long as you’re only playing on the one XB1, I think you should be ok? When you say that it isn’t syncing, are you actually missing any saves or losing saved progress? The sync issue would only be a problem if you were trying to play the same saves on more than one console. As I posted earlier, you should only see the “syncing content” alert if you’ve signed in on a physically different box from the one you’re currently using.

I was signed in on both consoles about an hour ago just to see. It was syncing it the first time but not my character so it was still a lvl one character on Xb1 and the other lvl 3 character on 360. Thats weird.

I think for the syncing to work like that you need to fully sign out of one before playing on the other. You also need to make sure that you allow enough time for the local save to be copied to the cloud save/sync before you sign out or turn off the console - there’s a warning about that in the info on 360 cloud save on the relevant MS site.

Far i understand i dont need to be signed in on both of the boxes for the cloud saves to sync to Xb1 right? How much time do i have to wait before the local save have been fully copied to like Xb1? idk if i can ask that though.

I think the issues are:

  1. Make sure you’re only signed in on one console at a time.
  2. Make sure that when you’re signing out of a physical 360 you pay attention to any alerts regarding file sync.

If it’s still not behaving, I think your best bet is probably MS support, since the sync is entirely dependent on their systems (not the game).

Right. Little late answer sry for that. but i have checked om my 360 cloud storage and it says that my save is “in sync”. So i dont sign out from the 360.

Skaffa Outlook för Androidhttps://aka.ms/ghei36