Borderlands 1 Custom Map Links HERE!


(haha - nailed it!) #1

Borderlands custom map links

Here’s all the individual custom map links I can find for Borderlands 1.

Most of them come with instructions on how to put the files in the right place but ask if it's not clear.

Note that if you exit most of these maps part way through, you'll have to start the mission again from the beginning.

You need the Oasis map hub to use all of these (see Mapslot 6 in list below).

Note that because I wanted to keep this list 'clean' I've included working links to mapslots with useable content only

EDIT: I recently (Nov '15) realised it's still possible to access the old forums, so you can actually find the complete list of map hubs, links and importantly discussion about how far these projects got, here: some of the links are broken though whereas all the links i have listed separately in my post below are working: http://oldforums.gearboxsoftware.com/oldforums/20150308085538/http://oldforums.gearboxsoftware.com/showthread.php?t=108800

Prior to discovering the above old forum link, I put up a companion post to this which just for the record lists all of the custom map projects, including those with no working link or which were unfinished. I'll leave it up in case the old forums go down again: http://forums.gearboxsoftware.com/t/borderlands-1-original-list-of-mapslots-reservations-etc-no-links/527314

Hope this is helpful - do ask me to add any more maps you have or any updated map versions - keep B1 alive!


Complete Download: xDORSx, another forum user, has kindly created a map pack with everything in it as one download - This includes some maps i don't have individual links for, so if you're starting from scratch this is probably a good bet...: http://steamcommunity.com/sharedfiles/filedetails/?id=507827284

I'll still keep this list of individual links going though, and if anyone wants to give individual links for ones where it's in a pack or have updates etc do let me have them


Sources of several maps

Some of the maps are amalgamated at common sites:


Individual Links with Oasis Mapslots:


Custom Content Guide?
(Worlds best green dad.) #2

Good work man.


Custom Content Guide?
(JOIN ME ON MY PIG NOW) #3

Good work. I'll try and get hold of yeticavern for links to the 'forum fighters' map.

Also, I've removed the links to the lance chest map. That kind of mod has never been welcome here.


(haha - nailed it!) #4

thanks, that would be great re yeticavern. thumbsup

fair enough re lance chest farm - tbh i found it pretty pointless, not sure I took a single weapon from it despite a couple of sessions opening more chests than I'd care to remember!


(kills Craw with Knoxx's Gold) #5

This is awesome. Very much appreciated!


(haha - nailed it!) #6

@ stouty22 and meltininthesun

thanks both - a pleasure smile


(haha - nailed it!) #7

New map added! - Research Space Station at Mapslot 21 - link in the list above

i just played it - very tough but good fun smile


(Shinokami007) #8

omfg, i'm on the list
i must get back working on it
...whatashame is my map frowning


(haha - nailed it!) #9

Hey it was looking good and would be great if you finished it - i like there being a lot of original (ie not 'clap') Hyperion guards, as we hardly get to fight them in Robot Revolution... "that was special pain..." smile


(JOIN ME ON MY PIG NOW) #10

Bad news from Yeti- the Forum Fighters map exists only on a frozen hard drive. Such a shame.


(Worlds best green dad.) #11

if someone had the map and files we could just reupload it. Ill have to check sometime to see if I still got it


(Shinokami007) #12

ABL is mapslot7
TFC is mapslot19

...correct if i'm wrong, please smile


(Shinokami007) #13

here it is smile
http://www.mediafire.com/download/p3djsw2onddjlz3/forum_fighters1.5.rar


(JOIN ME ON MY PIG NOW) #14

Eleventyone points are awarded to Shinokami!


(haha - nailed it!) #15

totally! - thanks Shino - already added to list smile


(Shinokami007) #16

about crows nest, there is a switch to activate the bridge, in the little house in front of you when you just get out of the elevator, but it will unlock only if you kill all bandits and motor-mouth

...there is many switch in this map, some are very well hidden, some will get you to the end, in the loot room, some will trigger a matinee to open up a way to the gearbox loot chest


(haha - nailed it!) #17

Hi Shino

The problem is, i have tried to play this four times and each time it's the same:

  • i kill all the bad guys in the area at the bottom of the lift - the only way i can do this is by throwing down the Scorpio turret and transfusion grenades loads of times until they all are dead

  • then i go to the hut but the switch doesn't work

  • then i go along the ramp on the left (as you're facing the main base over the divide) and there is a switch at the back of the tower - when i press the switch i can see a tower sink down in the main base

  • then i kill the rocketeers

  • then i go back to the hut but still the switch doesn't work

i haven't seen motorhead (is that who you mean?)

i wonder whether people are falling off of the crow's nest but not dieing so they don't trigger the switch?

if you know the answer please help!


(Shinokami007) #18

i wish i have much space to do a little video about this...
step by step
once you get down the elevator, some bandits spawn from the huts on your left
you take cover as you can, while murdering some of the midgets that come closer
once all bandits are dead, motor-mouth show himself up. Upon his death, the switch become active-able, and thus it makes the bridge to appear.

the ramp on the left when you got down of elevator, is spawning rocket-ers and ajax, but the switch is not tied to the death of ajax, and does trigger only a path to access extra content


(haha - nailed it!) #19

hmm, ok

i just reinstalled Crows Nest and found a file i hadn't put in the right folder before - that might well be the problem - when I opened the file in notepad i saw it mentions both motormouth and Ajax... will try it out later...


(haha - nailed it!) #20

ok, so i now activated the bridge, have killed ajax and motormouth and have beaten the Lance on the other side

then i got through a door which leads to a room with five more doors - but these doors are all locked

i pressed the switch on the back of the rocket.

i think this lowered the second tower on the right. I've tried climbing these towers but can't get to the top of the third tower - can't find any more switches either - there's an instrument panel at the bottom of a gantry-type structure but this doesn't seem to do anything

any tips on what to do next?