Borderlands 1 Custom Map Links HERE!


(Timer1) #42

if i click on it it works (its a european site)

the download site is

https://drive.google.com/file/d/0B9Ws0xX48rdjc1NROTZCV0N0d2M/view?usp=sharing

click on oasis.zip to download

perhaps it dont work from the usa ?


(Timer1) #43

just found that there is already a link here on

‘’’‘Custom User Content Pack (Oasis mapslots and more)’’’’

for the oasis.zip download
so ignore my posting
thanks


(haha - nailed it!) #44

I just discovered you can still access the old forums.

Have added a link in my original post above.


(barnes3) #45

if you set “show printable version” in thread tools pages seem! to load better to


(DarkSephiroth85) #46

The complete download from the steam user link got deleted.


(haha - nailed it!) #47

ok, thanks i’ve noted that - the text is still there but i can’t find the link to the download either but maybe he’ll get it back up


(DarkSephiroth85) #48

Download is good now,the user on steam updated it.


(haha - nailed it!) #49

ok, have removed the note - thanks for the headsup - hope you’re enjoying the custom maps


(Caleb de Boer) #50

the boss junction download link and 7 map pack link dont work, i haven’t tried the others.
Sorry, the file you have requested does not exist.

Make sure that you have the correct URL and that the owner of the file hasn’t deleted it.


(haha - nailed it!) #51

ok, will check out

now sorted - have changed URL


(Some say sic sense) #52

I can’t seem to get the Abandoned Badlands to work. When I try to travel there the game kicks me out because the host is using content I don’t possess (or something along those lines). Help?

EDIT: It somehow decided to work all of a sudden. Not that I mind.


(haha - nailed it!) #53

Ok, sorry I didn’t see this before but glad you got it sorted - some of the maps do take a couple of attempts before they sort themselves out - Valley of Death was like that for me


(Unityole) #54

this forum is so hard to use… anyone has the zombie map that respawns zombies nonstop? the download link seem to be dead.


(Draekus9) #55

@roland5001
regarding Mapslot 18, i’m running a mediocre (at best) laptop with A6 APU and R4 graphics with Win8.1
the map works for me for some reason.


(Sladehenry777) #56

Nice, Windows 7 here, does work(albeit poorly).


(Close) #57

I’ve been trying for quite a while but can’t seem to get oasis to show up on my fast travel :frowning: I’m on Windows 10 and using steam. I think it has to do with ZBL patch.


(The Gun Smith himself! :D) #58

Are you using WT got get Oasis into your destinations? Because that’s like 90% of this “Oasis not showing” issue.


(haha - nailed it!) #59

oops, sorry i don’t check this very often.

do you mean mapslot 11 or 18? either way, yes, you’re right…

I guess all you can do is go for the full download which presumably has this map included…

either that or somone who already has these game files can upload it somewhere else - i’ll have a go when i have the time but don’t let that stop anyone else from having a go…


(Close) #61

I tried WT, but I also used the alternate start save files and they didn’t have oasis. But the general file did and I had no problem. I’m trying to enable dev console to get oasis on a new save because I’m sure that’ll get me somewhere :confused:


(Xwmstormx) #62

As far as mapslots 1, 18, 19 that I reserved back in the day the updated downloads and the like are at A Storm Project Custom maps [Updated]

So have a peak and update the links accordingly at your own leisure. I got rid of the installer as I didn’t want to write new ones.