Borderlands 1 not launching


(Mjk248854) #1

After installing and launching, nothing happens after Window 10’s little blue “thinking” circle swirls for a couple of seconds. No error, no game, nothing. Computer is far above min requirements. Have attempted game reinstallation, all appropriate patches, support updates, etc, etc. Have attempted “as administrator” and all compatibility levels from XP to 8. Created exceptions to DEP and A/V program (even disabled A/V and firewall). Have also tried the “physxcudart_20.dll” suggestion I saw elsewhere on forums. Nothing, nothing and nothing. I am sure I have played on this PC before, so I am confused… HELP!!!


(Is this thing on?) #2

Your best bet at this point is to file a support ticket directly:

https://gearboxsoftware.zendesk.com/hc/en-us/categories/200330400-Borderlands

Was there a recent Windows 10 update? Seems to have been a sudden up-tick in reports like yours in the last week or so.


(Mjk248854) #3

Nothing big since November; just the usual seemingly endless stream of tiny “quality” updates. I thought I read that support had ended for the original game. Will do. Thanks.


(Is this thing on?) #4

I was thinking more of your operating system. I know there were major updates on PC and Mac to work around the flaw with Intel chips. I don’t do Windows, though, so I don’t always see what’s happening with their updates.


(Mjk248854) #5

Support responded below… so i guess if anyone else with this problem reads this, here you go!

Based on the information you provided, I can say that your issue has been caused by a Windows 10 Security update that had the side effect of no longer permitting physical versions of Borderlands to be launched.

To circumvent that, I would suggest that you use the Steam Granting Tool in order to convert your Borderlands into a Steam version of the game. Here is how to go about doing so: https://support.2k.com/hc/en-us/articles/202552173--PC-Borderlands-GameSpy-Shutdown-and-Conversion-Tool.


(Is this thing on?) #6

Oh wow. Well, thanks for posting back. Have you had a chance to get the game running yet?


(frogei91) #7

Hi, sorry for my bad English but i had the same issue.
I bought all Borderlands games (Steam version). After installed, Borderlands 2 and Pre-sequel are running smooth but Borderlands won’t start at all.
Press Play in Steam, Borderlands process appear in Task Manager for like 2s and disappear and nothing happen. Pls help.

Allready tried:

  • Uninstall/reinstall game/Steam
  • Uninstall/reinstall Nvidia driver
  • Reinstall/Repair Microsoft Visual C++ 2008/2010/2012/2013/2017
  • Reinstall DirectX driver
  • Replace physxcudart_20.dll
  • Verify game files & clear download cache in Steam
  • Turn off Windows Defender & Firewall (I don’t use 3rd-party AV)
  • Run as admin/compatibility mode with winXP, 7, 8