[Borderlands 2] My game does not run anymore

Hi everbody !

So, since the update from yesterday, Borderlands 2 does not run anymore for me. When I start the game on steam, I have the window of the game that opens and when I click on “play”, the game does not start and closes automatically.
So I tried some solutions like reinstalled DirectX or even the game but it does not work.

Now I have found a temporary way to solve this problem but clearly not viable. It seems that when I make a change of the kind installed one of the DLCs then uncheck the box in the Steam library to uninstall it, the game works but once I want to restart it after leaving it, the bug is there again.

And this problem clearly does not come from the HD pack released yesterday because I have uninstalled it for the moment. This is present since the automatic update of 300 MB.

I hope that some of you would have a little idea of ​​how to solve this pretty troublesome little problem. I know that I could play the BL1 Remastered, but I have still some things to do in BL2 :stuck_out_tongue:

EDIT : I solved the problem, totally.

Thanks to all of you !

Moved you to the right spot.

If you could share how you fixed the problem, though, it might help others! Was it a launcher issue?

How did you solved it friend. My game on steam opens the launcher, I click play and then it says running but it falls and resets like I never tried to run it. I don’t know what to try

I had an issue when the update hit the other day where it changed my game’s resolution and it couldn’t load properly.

From the launcher, check the game settings and get it up to max resolution. Alternatively, use GeForce Experience to optimize it (if you have a NVidia card).

Also, just in case, you can disable the launcher :

1 Like

Sorry for the late response, the problem was that I still had mod files in my game folders, in this case the Borderlands Commander program. After you have deleted all the mod files, the game is working again, and as far as I am concerned I can have the Borderlands Commander refurbished.

It wasn’t, I still had mods files in my game folders.

@VaultHunter101 - I think the first question we need to ask in these PC topics is about mods! It seems it’s the most common cause :joy:

1 Like