Borderlands 3 Turn off this Memo Ctrl+Alt+W

Greetings!

I don’t know what kind of key combination I used so that I now always have a message on the screen that says the following:

“Turn off this Memo: Ctrl + Alt + W”

I tried to use this combination but I have no result to make it disappear from the screen, it’s still there
I think the game has problems when it comes to locating some keys, because it has already happened to me that when I try to follow the tutorials there are times that don’t recognize the keys and so I have to skip that tutorial.
Everything is in default so there should not be any conflict.

Any solution for the first problem? It’s not annoying, but I don’t like to have the message always there either.

Thank you.

Hey wayoooo1015!,

In case you havent solved the problem yet.

Here is how you fix it:

Go into ASUS GPU Tweak II and turn off “OSD” Like in this screenshot

Imgur