Borderlands [FIXED]1 GOTY crashing upon pressing the Travel to go to Skag Gully [W10]

FIX: Link - Not sure how this was relevant but doing this seems to have somehow fixed it (undoing this change still left the game fixed).

As @VaultHunter101 mentioned, it’s possible it was a permission problem and manually editing the config files may have had an impact. Whatever the case, it works now!


I recently purchased the Borderlands 1 GotY edition on Windows 10 to replay a classic. (via Steam)

However, when I go to the travel point to enter Skag Gully, the game immediate opens up a windows error message, with the only option being “close program”.

I have tried all fixes I could find on forums and Reddit etc. such as disabling certain options i.e. shadows and updating all of my software.

I am running 64-bit Windows 10 Pro on:
i7-2600k CPU @ 3.40GHz
16GB DDR3 1600MHz Ram (2x8GB)
GeForce GTX 660Ti 2GB VRAM (MSi)
Currently installed GPU driver: 378.66 (released 14th Feb '17)
480GB SSD Primary (Houses Steam and BL1)
2TB HDD Secondary.

It’s not the best set-up, but it’s far more than enough to aptly run Borderlands 2 and Borderlands: Pre-Sequel on max with a steady 60fps.

Any help?

Did you verify all your game files through Steam? Crashes on trying to travel to a new area usually mean corrupt or missing data files.

Yes. I have verified fully and it doesn’t detect any missing files.

I have also tried with a new save file to see if perhaps my file is corrupt, but still crashes.

Edit: Never mind, that wasn’t relevant. But maybe @Omega59 might have some ideas for you?

So, here’s what I did since posting…

I looked up the post you originally mentioned (this post) and thought about it being irrelevant to my situation, however, I thought it’d be best to try it out anyway.

I opened up the config and changed those settings from 600/600 to 15/5, respectively, saved and then opened up my Borderlands 1 and tried to travel to Skag Gully. It worked.

Confusion arise!

Double checked by exiting and reopening and it still worked.

Removed the settings changes and set them back to 600/600. Opened up Borderlands 1… and it still worked.

Confusion super-effective.

I did NO other changes besides those mentioned… I can only assume one of two things:

  1. It fixed itself magically.
  2. The irrelevant fix… fixed it.

Either way, it works now and I’ll be playing it.

Not sure who to thank, but thanks.


Weird. I wonder if it was a file permissions issue that got fixed when you saved the settings file the first time? Glad you got it working, anyway!

Well that was fast. Glad it got fixed, maybe something was wrong with PhysX in general? Well, besides being a physics engine that only works on Nvidia, that is, heheheh.

“I cannae defy the laws of PhysX, Cap’n!”


Just wanted to say that i ran into this same issue and what i did to fix it was just to save BaseGame.ini, not change anything just saved it. i do believe it is just an issue with permissions to something in the game directory.

Hmm. Seems like it.

But, if your framerate generally sucks in combat and after combat, my linked post can certainly help you or others out.

Hello there. I had same issue and none of the things you guys suggested worked for me. I was trying to figure something out and in the end switching from windowed borderless to fullscreen. And it started working.

@Omega59 can you check my post, what I posted on this forum

Please check the dates on posts before responding to them. The post just replied to is almost 4 years old…