[Borderlands GOTY Enhanced] How do I force the game to run with my AMD RX 480?

(KaXaSA) #1

On the launcher settings I see this:

I’ve already tried to:

  • Run the game as administrator
  • Add both the Launcher.exe and BorderlandsGOTY.exe to windows 10 Settings > Graphics Settings > Graphics performance preference and set them to high performance

Windows 10 x64 PRO, 1809
Latest AMD drivers 19.4.1

(KaXaSA) #2

Never mind, I disabled the intel adapter in the device manager, tested again and while the launch settings still say “Selected GPU - Intel…” when I open the game and check the Task Manager > Performance tab I can see that the game is actually running on my AMD card, it’s just not using it very well.

Edit:
Disabling Dynamic Shadows(?) + Enabling V-Sync made the game run a lot better. ~50~60+ fps (still not perfect)

(How much time do we have?) #3

Moved you to the right spot. Hopefully some of the other threads here will be helpful, or one of the other AMD users can give some pointers.