Borderlands ''pakchunk4-WindowsNoeditor.pak - Pak Decompression failed''

Hey everyone,

I have been playing Borderlands 3 for the past days and I’m having a great time!

Since today my game keeps crashing with the following ErrorMessage in the CrashContent.runtime-xml:

< ErrorMessage>LowLevelFatalError [File:Unknown] [Line: 3309] Pak Decompression failed. PakFile: …/…/…/OakGame/Content/Paks/pakchunk4-WindowsNoEditor.pak. EntryOffset: 30380032, EntrySize: 9168, CompressionMethod:1 Output:00000000B9D58010 ProcessedSize:30293 Buf:0000000094364930 RawSize:9168</ ErrorMessage >

Does anyone know how to fix this? Have been playing for 33 hours without this problem.
Updated everything.

Intel Core i5-8400
NVIDIA GeForce GTX 1070 Ti
16GB RAM
Windows 10 64 bit

Thankyou

Hi! A friend of mine is having the exact same issue

 <ErrorMessage>LowLevelFatalError [File:Unknown] [Line: 3309] Pak Decompression failed. PakFile: ../../../OakGame/Content/Paks/pakchunk12-WindowsNoEditor.pak. EntryOffset: 762957824, EntrySize: 2573280, CompressionMethod:1 Output:0000000113E20000 ProcessedSize:65536 Buf:00000001168F0000 RawSize:60560</ErrorMessage>

Game crashes after 500-1000 seconds into gameplay (Potential solution inside!) this may help, good luck!

Hi thankyou for commenting!

Sadly I already saw/tried your fix but it didn’t work for me :frowning:

Have you tried verifying the install from the Epic launcher? I was getting the same error and it only fixed it self after I verified the install.

Best of luck!

We recently tried unpacking all of the archived files, sadly that didnt help.

Tried everything… Still crashing all the time. Unplayable.

I recently found out that my friend only crashes while playing Borderlands 3 with me.

Has anyone successfully solved this issue? I’ve had this since launch now and I still get frequent crashes with this error even after:

  • Verified game integrity
  • Reinstalled the game
  • Reinstalled the Epic client
  • Reinstalled Windows
  • Disk & RAM checks
  • Upgraded (and purged) GPU drivers