Broken Zoom in Splitscreen

Hello,

So we’ve been enjoying splitscreen Borderlands Handsome Collection for a while now, and have just moved from Borderlands 2 (which we had no problems with) to Borderlands Pre-Sequel. There seems to be a zoom/navigation problem with Pre-Sequel.

The problem is player 1 has their menu zoomed in (too far to be comfortable) and cannot zoom out, but they can use the d-pad to navigate.

Players 2 and 3 can zoom to their desired level using the d-pad, but cannot use the d-pad to navigate.

We have tried re-starting the game, changing game video settings, etc, but nothing seems to help.

This seems to be a glitch, rather than a missed option, as we’ve been through the menu and tried various configurations quite a bit.

Are we missing something? What can be done?

It’s a very poor experience to be stuck on either side of this problem. Player 1 doesn’t want to be zoomed in too far all the time, and players 2 and 3 are constantly frustrated that they can’t navigate the menu with the d-pad. It’s gotten to the point where I can’t convince my friends to keep playing with this problem.

Is there a fix coming?