[BUG] cannot complete Beneath the meridian

on Beneath the meridian, Couldn’t advance in the quest stuck on find the entrance to the tunnel, found it got it checked marked and all but couldn’t advance afterwards softlocking the quest, attempting to complete on friends session to see if i can skip quest or advance in it.

1 Like

Im having the same issue, the mission vechile is destroyed.
quest tracker reads construct another one. but the catch a ride doesnt have an option for this vechicle.

1 Like

I’m having the same problem, I don’t think we can spawn another vehicle.

I just got it to respawn. Go to Sanctuary, travel back go to Catch a Ride and press respawn vehicle. Just don’t go into customize screen.

im having the same problem but nothing seems to be fixing it.ive been trying for like an hour now

I’m having this same issue with my group of friends. We all tried hosting separately and nothing worked. Just stuck on “find tunnel entrance” with it checked

2 Likes

i send support ticket to 2K support and a few hours later i relogged on my main character and the mission vechicle was there, so i guess they soft resetted my mission.

did you found a solution? I have the same Problem

i send support ticket to 2K support and a few hours later i relogged on my main character and the mission vechicle was there, so i guess they soft resetted my mission.

so thats what i did. i recommend doing the same. it took like 3 hours but i got a reset for this quest.

I mean for the mission bug
not for vehicle

Hi all,

I have the same issue with this ‘Beneath the Meridian’ quest as well.

Problem: I blew up the vehicle and therefore failed the mission. I tried to re-spawn the vehicle but was unsuccessful!

Solutions:

  1. Teleport back to sanctuary and then TP back to ‘Neon Arterial’, the vehicle didn’t spawn and pressing Q at the ‘catch a ride’ did not spawn a new vehicle either.

  2. report error message to Gearbox customer care and they may perform soft reset for you. (someone tried this, I did not want to do it)

  3. Joined another person’s game and finished a mission ‘helping terry’ (side quest). I came back to ‘Neon Arterial’ and the vehicle was spawned at the entrance with Maya in the car already.

Suggestion:
the mission is bugged and therefore, I suggest try the above two possible solutions

If you go to the vehicle kiosk press triangle and you will respawn the mission truck

1 Like

If anyone else has this problem in the future, try joining an online campaign session and try to complete a mission. I joined one that was on the Beneath the Meridian mission and was finishing up when I joined. I got disconnected and when I went back to my own world, the story had progressed as well.

Fix:
I had made custom controller options that ended up unmapping this from the regular button.
-> Reset you controller to default options in the menu
-> Go to the console and it should work
Hope this helps everyone

P.S It appeared as [None] for me where the image of the button is suppose to be as I had unwillingly unmapped it.

1 Like

I’m having a problem with this mission but when I travel to the neon arterial place Mayas not even there and i couldn’t use Cath a ride. I tried traveling back to sanctuary, exiting my game back to the main menu, checking the game for any updates it didn’t have any, and restarted my PlayStation and it didn’t do anything, tried to play with other people and Maya still wasn’t there, and tried campaign and she still wasn’t there so I don’t know what to do if somebody knows how to get around this please let me know.

Found a fix. Travel bact to Meridian metroplex fast travel station. Enter Neon Arterial from there and Maya should spawn. This worked for me after trying everything else.

1 Like