"Bug or What" Can Not Get To Pandora from travel stations

I am on the Bridge and trying to get to Pandora, but can not. I have gotten to the
Return to The Pandora; Blood Drive mission and have tried getting the teleport pod to activate and it will not, it just has a pod sitting there with no window to teleport you and the Fast travel station show only Sanctuary. I have tried setting the destinations to different places and they work, but will not work on Pandora. Well now I have two characters that can not get to Pandora, Moze and Fl4k. I have not tried reinstalling the game. Have tried going back to Pandora earler in the game and it still will not work.
My System:
OS Windows Home 10
Monitor - ASUS VG248 1920x1080 144Hz
OS Hard Drive 1 - Samsung 128GB SSD
Gaming Hard Drive 2 - Seagate 2 TB SSHD
CPU - Intel i5-4670K 3.40GHz
CPU Cooler - Cooler Master Hyper 212 EVO (Twin Fans)
Motherboard - ASUS Z87-A
1 CD/DVD R/W Tray drive
Memory - Corsair Vengeance Pro 16GB 2x8GB DDR3 2400MHz
GPU - EVGA GeForce GTX 1070 6GB
PSU - Corsair CX750
Case - Cooler Master HAF XB EVO Lan Box

2 Likes

Same thing here, I imagine you solved it or thrown the game outta window, but I reply anyway since i found this post before solving: I just discovered that you can fast-travel throu planets just going to any fast travel station and pressing ā€œXā€ (on pc, god save console players).

I spent 30 levels running up and down the ship and using the pod portal every time.

I know, but at least iā€™m a funny character.