[BUG] Showstopper Xbox "overheats" at same moment in same cutscene, cannot progress :(

Minor spoiler (I think) but I’m stuck in the vault with the twins and at the exact second it looks like Maya is turning to dust my xbox turns off with the overheat problem. It happened playing local co-op, tried again, happened again, tried alone, again, tried different graphics modes (performance/resolution) no change. Is there any way to either skip the scene or get past there without the overheat glitch happening?

this is the exact spot it happens over and over again: https://www.youtube.com/watch?v=NNb1U44dzNQ

1 Like

Is your Xbox in an inclosed space and or dusty?

I have it suspended in mid-air at the corners with lego stands for maximum airflow. It is absolutely not overheating due to lack of ventilation, and again it is repeatable at the same point in a cutscene and hasn’t happened in other games, etc.

I’m looking for a fix or workaround for getting past this scene so I can continue the game.

Better view of my well ventilated Xbox: https://www.youtube.com/watch?v=zJACaMWgXI4

There’s no way to skip cutscenes but have you tried going into something like “My Games & Apps” during the cutscene?

Go to your Xbox settings and turn off 4K. You should be able to get past the cut scene then.