[BUG] Softlocked on story mission *FIXED BY PATCH*

Stuck on mission “Footsteps of Giants” with missions step “Go to Vault”. On the mini-map I can see the mission marker but if I open the map the marker does not appear (I can see it if I go back to sanctuary and look from there). I went to the area that I need to go to but there is a door blocking the way, no mission dialogue, no switch to open the door, nothi

ng.

6 Likes

I’ve met the question as you too,now I am playing this mission in my friends’ party ,try to continue this mission.

2 Likes

Yuuuuup, same thing here, I really want to progress but now i can’t. Did it go wrong after trying to leave that maliwan area, giving you the way piont like right on Lyon?

1 Like

Same here, stuck on the that part, marker dissappered, restarting the game didnt help

2 Likes

Same problem, I was enjoying the game too…

1 Like

Yep, running into the exact same issue as well. Tried searching around and I cant seem to find a fix.

So far I’ve tried fast-traveling to Sanctuary and then back to this spot and I’ve also tried rebooting the game all together. No joy :frowning:

1 Like

Quick update: Did a full reboot of my system and game and retried the mission, totally fixed the problem!

1 Like

It also happened to me. I think it happened because I cleared the area before I got to that point in the quest. Once I rebooted the game, said area was again full of mobs and those red vines you have to punch were there again. After I killed the mobs, the gate opened (1st pic) and I was able to proceed.

3 Likes

Yeah i had the same issue with my mates game, we got up to this part and can’t get past the door, both had restarted computers, verified the game, gone back through maliwan camp taking sweet ass time to clear the area but yet it wouldn’t open. myself had already done this on single player. hoping for solution to fix this problem but thought i’ll add so more evidence it is happening

1 Like

Im in the same spot. My friend and I both are stuck here and we have tried the following:

Restarting the Game
Restarting Computer
Verify The Game
Teleport To Another Location

To my avail nothing has worked so far. I even went into the files to delete the saved game and let it resync and it still did not help at all. At this point we can’t even continue the campaign…

2 Likes

So I do want to make this clear, this is on every platform cause I have the game on all three plats. And the issue is on all three.

7 Likes

Same here. Really bummed

1 Like

I am stuck on this door as well it seems like the mission moved the objective up but didn’t trigger the door opening.

I have fast travelled out and back to retry didn’t work, tried rebooting didn’t work, and I reinstalled and it’s still locked. My first play through was fine.

Maybe it was because i fast traveled to get there faster from the bridge breaking but I don’t know.

i was playing co op on TVM and the same thing has happened tried restarting and all that but still no luck

hello, he puts the same thing but not the same place, it was the sectarian mission, at the beginning when we beat the first boss of the sound, get the card and after the brothers Calypso land in holographic and make a speech and then leave, and then nothing, the mission indicator disappears and no one speaks to me, I tried everything to solve the problem but nothing

I managed to get through by matchmaking until I found someone who has already made it past this gate to the Tanzendeer Ruins (which is the location we’re all trying to get to beyond that gate), then fast travelling to the Tanzendeer Ruins so I discover the location. Then when I went back to my solo play session I was still in the ruins. Then I backtracked to the quest way point so the quest could continue.

2 Likes

Same here, door does not open. Completely stuck on that quest.
When I am on the santuary the quest log tells me to go there. When i am flying to the planet, the waypoint got removed and the door is closed.

Look guys if you have dis problems join a person in the place called tazendwr ruins to solve the problem that’s how I fixed it.

1 Like

BRUH SO I RHOUGHT THIS WOULD BE LIKE THE OTHER GAMES!!! Where it doesn’t progress you if you’re in someone else’s game

Not absolutely confirmed. Had 2 play sessions try this out just now. After the bridge blows up;:

Not Bugged: First player followed the tracker and walked the way the game wanted you to go.
Bugged: Other player Fast Traveled to their car and drove over.

If you do get bugged, best to find someone who has progressed passed this point. Here is how to fix yourself:

  1. Join session that can travel to Tanzendeer Ruins
  2. Fast Travel to Tanzendeer Ruins
  3. Leave game session
  4. Start your own Play Session without changing any setting
    (You should be in Tanzendeer Ruins right at the entrance)
  5. Run back to Desolation’s Edge
  6. Take the immediate right path to get back around boss
  7. Get to the Checkpoint and continue game

Hope this helps.

1 Like