Cannot get online

Out of the blue I am not able to get online. The game launches and after the signin (which takes longer than normal) I click the social tab and still says I need to connect to online services to play. Tried a few things that mention flushing dns to even reinstalling the game. Anyone know what I can do here?

1 Like

Bump.

Try opening you’re port’s https://portforward.com/borderlands-3/

Almost a year later…

So i decided to install the game again since i couldnt play with my friends last time ( even though it worked fine for about 2 weeks of playing with friends ) and yes , still going through the same problem.

Game connects, loads my cloud save fine, my character is still there yes. Then when i tried to make my session multiplayer invites (or w/e its called) says “You need to be connected to an online service”.

For reference , my computer has been through multiple upgrades and changes since October of last year, let alone formats of different operating systems. Something is seriously wrong here.

Anyone know anything?

Check what’s going on with Windows Defender Firewall settings. I’ve seen multiple reports now where there were more than one entry (even when the firewall was supposed to be disabled) and deleting them out fixed things up.

One thing that seems to have tripped things up is when GBX switched to SHIFT for matchmaking on PC. This changed the pattern of internet connections when the game launches and seems to have created problems for at least some.

The other thing to check is that you have a display name configured for SHIFT. I’ve seen some folks resolve issues by setting this to the same as their PC platform name.

If neither of those work for you, the link to the 2K Support desk is in the pinned thread at the top of this section.

I tried the Shift username thing, doesnt work sadly. Both names the same.

The windows defender thing, ill need to know what to look for but i havent touched it for anything. I tried added lsass.exe to the accepted and even borderlands 3 which was already in there twice.

if this is not what i should look for let me know. I still cannot play or log into online services for this game :expressionless:

The double entries for BL3 is likely your problem. Delete them both. Then, when you relaunch the game choose the default option if you get a prompt from the firewall.

Nope, still nothing, Waiting 2 days now on zendesk support as well. I tried removing both entries. relaunched and allowed default. Nothing. I tried adding Both types of Borderlands 3 exes, (one from Borderlands3 folder, the other from the Oakgame/binaries/64bit folder) by themselves and still nothing. Wish i knew why it worked last year and then out of nowhere it gave up.

I may end up just not playing sadly, I got the game to play with friends , not to play by myself as thats no fun lol. Oh well, if anything else i can do let me know.

This exact same thing has been happening to my friend and I. All started after the cross-platform migration. Sometimes it takes us an hour of us reloading, rebooting, etc and then finally out of thin air it works. I just don’t get it. It’s maddening. We played together since launch without ever a problem until the last few months. Anyone know of a solution?

Would buying the game again, this time on steam matter? I wish something could be done here to fix this really. Still waiting on Zendesk sadly. Seems the forums has more ‘action’ but would be really nice to play. I bought the dlc yesterday so that i can keep up with friends till I maange to get online. Anything anyone?

So i purchased the bounty DLC and discovered I cant even use it somehow. Something is SERIOUSLY wrong here , can I get some support here please!?

The DLC is Enabled here


Yet says I do NOT own it here.

Can someone help please!

You could try the usual things - restart the Epic client, verify files, etc. Otherwise, the link to the support desk is in the pinned thread at the top of this section.

Half a year later…I decide to install the game to see if things are working again.

Nope.

Has anything been done about this?

Yes fresh format (at least 5 by now since half a year has passed and a year after that for the first same issue)

Everything new, some new computer parts here and there, new screens.

Seriously what gives here?

Ok somehow I MANAGED to get online. The ONLY thing I changed was updating the time on my computer. I saw on another thread about outdated time, so I just happend to look and my clock was 3 minutes off of a quick Google search of ‘time’. So i did a resync, and relaunched the game.

Yeah not sure if this was the case almost 2 years ago but wow, just wow lol.

Anywho im happy for now and sorry for the necro.

TLDR and notes for anyone else: Resync computer time fixed it…

Windows should have an option to sync to a time server automatically so you don’t need to resync manually. Check in the Date and Time settings (or whatever MS is calling them these days)