Can't access vip rewards

I pre-purchased Borderlands 3 from Epic Games over a month ago. How come I can’t access the loot codes I get by e-mail. It always brings me to a page that asks me to first pre-order the game. Is Epic Games not a part of the Borderlands 3 VIP reward program? Am I missing something?

You can use your codes here You should see six different categories. If the SHIFT section is the only one you can see, turn off all the ad-blocks or any other blocking features in your browser. If still not working, try differnet browser.

Sort of related: I don’t see my points balance or activity records when viewing my profile on the VIP page. Have restarted the browser and tried it in different browsers. :thinking:

Pretty sure its totally down or there’s something wrong with it. I have no ad blockers running and I was seeing the same thing in multiple browsers.

…just went to the code redemption page, and only SHiFT code redemption is available (no email, vault, etc.). @VaultHunter101, is this a known issue? I swear it just happened in the last like half hour.

Has to be an issue with the VIP program. Since logging out of Shift and logging back in, it says I have to sign up for the VIP program despite just above saying I’ve been a VIP since . Shift seems to be ok, just VIP isn’t.

Yeah, that are definitely problems on their side.

I’ve pinged the community manage and linked to this thread. Anything showing on the SHIFT or Borderlands Twitter feeds?

Disabling Adblockers etc. might help.

That already seems to have been ruled out in this case. Could be a problem on the site’s back-end systems.

It’s fixed now.

Yeah there’s definitely something going on with the website at the moment. A few minutes ago none of rewards and activities were showing up, they are now, but they’re not rewarding points yet. That’s probably going to take some time as well.

Check back later and hopefully they fix the back-end issues they’re having.

Yeah it’s fixed now. Everything is working just fine :+1:

I redeemed two guns but they don’t appear in my shift rewards. Someone knows what it happens?

Use this topic next time.

Closing just to try and keep everything in one place: