Cant get online in Boderlands 1+2 on ps4

Im not sure why this wouod be happening. Maybe try submitting a support ticket here with your issue. I hope they can help.

Everytime I search for an online game on BL2 on Xbox one I get told there were no games found!

Happens when I search for games with my level 40 character and my new level 5 character.

My nat type is open too and all other games work fine, but strange as I expected to find loads of games with it being brand new

I am having similar issues with TPS on the Xbox One. Whenever I try to join a friends game, have them join my game or join a game in matchmaking I constantly get the message “sending character data to host” which has always lead to a time out or an outright freezing of the search/game or the game restarting itself. However, This issue only seems to be occurring with our main (lv.50) characters from the 360 version. Lower level characters seems to have a longer delay in joining, but more so than not, are able to join the match. The internet connection isn’t the issue as this is the same group I have played with since BL1. Any help would be greatly appreciated.

1 Like

I got exactly the same issue. Any solutions?

Same Problem in Germany… four days have now passed and I have still not received an answer from Gearbox and 2K -.-

me too. this makes me sad. i am a real borderlands fan, but this screws me up


Did someone get help from the 2K support??
BL without online MP sucks-.-

Having exactly the same issue
Only knew about it a day or so ago when a friend wanted to drop me a conference call …
I was raging when it wouldn’t work!

I’m having the same issue on bl2 ps4. I am able to host shareplay bl2 with friends who don’t own it, but can’t connect to anyone who actually has the game!

Is anyone experiencing a gradual drop-off in connection IF you get connected to a friends game? I can connect sometimes now but the connection gets worse until one of us gets dropped. Hope Gearbox can fix it soon.

I’m having similar troubles, wont let me start an online/friends only game and I cant join my friends game. Anyone got a solution?

I’m also having the same problem - has anyone had any luck resolving this? I can connect to all other games online without a problem.

I opened a ticked at gearsoft support and but nothing happened yet. They just send me hint like, check your networkcable, open the psn ports at your router ( == dont do that)

just fucing Bush*t

I am real in anger with this fuc*g support and wanna throw this game away.
Im so dissapointed, I think I just give a f
k about this game, 2k and gearsoft.

3 weeks without support, 3 weeks no online play - for what the f**k did I bought the game?!?!

a word from Gearbox about them being aware of the issue would be nice, we can’t play the game and we’re getting ignored, reinstalling the game didn’t work, neither did changing my NAT settings, the servers are the issue, not our connection. What is the point of a multiplayer based game when playing on your own?!?

Exactly what error message are you getting?

Are you choosing “Find Games” or “Matchmaking”

Try and keep the error message accurate and complete, it will help in Troubleshooting.

PS4 THC player here, NO ISSUES gaming online. I also work as ISP Tech support if that helps.

When matchmaking I get ‘No Games Found’
(will sometimes get ‘check cables and connection’)
When trying to join somebody’s game I get ‘Sending Data to Host’, (this message stays up, I can join the map, see who is in the game and even see them playing, but haven’t been able to play yet as this message is preventing me)
I’m on Xbox One, I’ve seen the same issues on both consoles.

I’ve cleared my cache, uninstalled the game, reset my modem, reinstalled all again and re-downloaded the update, tried again this this morning, same problems.

I haven’t had problems with frame rate, badass points or character download though!

exactly the same as justinhammnon1, but on ps4

When in matchmaking, do you select match browser or quick match?

Match browser comes up with 'no games found usually, sometimes 1 or 2 games come up which I try joining and the ‘sending data to host’ comes up.

When I try quick match it usually doesn’t find any games and says check cables and configuration, when it does find a game (rarely), I get the sending data to host problem again

Where are you and whats your nat type?