Cant get out of moonshot container to serenitys waste UVHM

I currently have a level 70 Jack and whenever I restart UVHM I attempt to travel to serenitys waste and get stuck in the moonshot container with no HUD and cant do anything but walk around. Ive tried restarting UVHM multiple times and still get stuck in the moonshot container. I dont know if this is just an issue with Jack or what I can do to bypass this.

Reset UVHM or exit out of the game and enter again. BTW, what system are you on?

Are you on pc and did you disable cut scenes? This is a known cause for it.

Did you disabe the startup movies? One (not the only, I believe) thing that can cause this is if in-game movies are disabled; that sequence appears to require that movie to play.

Ninja’d by Derch before I could post!


It’s happened to me before on multiple toons on 360. And my cut scenes are not disabled.

Wasn’t the issue on 360 the subject of a patch a while back? Interested to know what system the OP is on…

1 Like

I play on Xbox 360.

Is your 360 connected to the internet? You don’t need XBL Gold to get the game updates and hotfixes, but you do need the connection. Look in System > Storage > (device) > Games & Apps > TPS to see if you have the title update.

If you have XBL Gold, and still have the problem, I or one of the other 360 players could have you join our game long enough to get past the problem area.