Can't launch the game since new patch

I asume it has somting to do with direx 12.

Maybe the download got corrupted. Did you try verifying the game files?

Yes i did still happens.

Unless the patch changed some configuration settings when it tried to start up, I’m not sure what else might be the cause. You can check the config file by opening it in something like notepad - make sure it’s using the right graphics settings and dx11/12 (whichever is appropriate for you system/os version)

Otherwise, you can open a support ticket with 2K via the link in the pinned thread at the top of this section - hopefully they’ll have some additional steps to help resolve the issue.

It seems thx to last crash some of my launch files are empty that is probably the reason why it crashes. My GameUserSettings are empty. I try to delet files and verify. I hope it gives me default settings. Nope did not help still crashes on launch and does’t replace the files.

I found the issues. It was indeed direx 12. Now i run it on direx 11 works like a charm.

2 Likes

Worked for me as well, found instructions here https://www.overclock3d.net/news/software/how_to_revert_from_dx12_to_dx11_in_borderlands_3/1