Can't log in to BL3 anymore

BL3 (only as all others work fine) get to the screen that logs me in and screen goes black and returns me to Xbox main menu. If someone else logs in and I reattempt, I get logged in but can’t log in solo!!??
WTH! No issues once in. I’m in Carnivora just about fight the boss. Any help here?

Moved you to tech support. One question that comes to mind is are you in the XBox Insiders program? There seems to have been an issue for such users since the last update; it might explain why you can get in the game after another account has got past the sign-in stage (assuming that account isn’t in the program) since that seems to be the point at which the problem occurs.

First, love the screen name. I teach jet engine crash investigation and use quotes including that one. Hitchhikers Guide being a personal favorite.
As for the VIP, both logins I describe have been part of the program since last April.
Thanks for moving this where it might do some good. Slightly disturbing that right during the holidays suddenly we couldn’t use the game d guy when we got the DLC!

If you don’t mind doing so, you might want to try taking the primary account on the XB1 out of the program and see if that makes a difference. It would also help if you filed a support ticket and made sure to mention XBox Insiders and which was the primary account. Yours has to be about the 6th post I’ve seen on the forums with same problem - all XBox Insiders - but so far no one seems to be having the same issue who’s not in that program.

So far my concern has been losing either all the VIP points and or my level 50 which was no small fear for me. Since I figured out a temporary work around, while it’s a pain I haven’t lost anything. My initial hopes are that someone at gearbox gets the message, though I have had no experience in getting serious attention from them. I know about the ticket but seems that I’d be old and gray by the time that gets resolved. Just sad that something they have done is depriving users that paid for this product from being able to use it.

Now on a separate issue, I just read that the Maliwan takedown scaling event is indefinitely postponed. Does that sound right?

1 Like

I don’t see how removing yourself from the XBox insiders program would do that, unless it requires a factory reset of your console? If it does require that, as long as you’ve been playing while on-line before the current issue, all your save files plus the one with the keys etc should be sync’d and will therefore get restored. IIRC the factory reset does include options to leave some stuff on the drive.

The last time there was a problem created by an update on the XBox Insiders program (which affected DRM for certain versions of BL2) it took tickets from a number of people before the issue was resolved. If folks don’t notify either GBX or MS about the issue, nothing will happen. (Until presumably whatever change caused the issue goes into full deployment and everybody starts having the same problem, which I don’t really want to think about!)

Apparently that was the announcement on the official Twitter feed today, yes.

I really appreciate all your help, but if I remove the account from the VIP won’t the points to with it?
Also, I tried something else. I shutdown my internet, completely powered down the Xbox, restarted Xbox w/o internet and it did exactly what it did before. Then repeated this process, tried logging in with the account that has been working and it didn’t work either…scared that I had really broken it I rebooted it all and thankfully it came back.
Is there any setting where only the account holder can be the only one in?

I think we’re talking about different things. I’m talking about the XBox Insiders Program run by MS, which provides preview builds of up-coming changes to the XBox OS. This is completely different to the Vault Insider Program run by GBX/2K to promote BL3. I very much doubt that the GBX/2K program would affect anything unless it had somehow changed the SHIFT account associated with your XBox Account profile.

Now after three attempts to send a ticket it tells me something about senses refusing me because I’m not authorized.

I am really not sure what that means… The support ticket system uses Zendesk. You should be able to just fill out the form, hit submit (complete the stupid Captcha) and wait for the autoreply email. You don’t need to sign in or create an account on the system to do this (and your forum or shift account logins wouldn’t work on zendesk).

Ok, I’m pretty sure no one in my family is involved in that Xbox Microsoft thing. So that’s not the issue
But I did fill in all the reqd slots, wrote up problem did the stupid picture thing and got the same reply, plus never got a reply so I’m pretty sure something is wrong at gearbox end.
I really want them to address this before no one in the family can play BL3.
I’ll keep trying but you know the definition of insanity right?

Thanks for the help yesterday and Happy New Year. After too many attempts I finally got a ticket submitted and confirmed only to get an automated reply that they will return tomorrow. Hopefully refreshed and ready to tackle new issues.

I’m sure they’ll have plenty to do!

Having the same problem right now. I believe it has something to do with the last console I was playing on having a problem syncing my game.

That shouldn’t matter unless the issue is with your actual XBL profile, in which case you should get a warning when you sign in to your console. Saves are sync’d to XBox servers, not GBX SHIFT. Can you sign in to SHIFT at shift.gearboxsoftware.com ok?

I actually never got the base problem corrected. I went through what seemed like endless do this and do that’s from Gearbox support including me having to video the entire start up sequence.
The end result was I was left with a game that my wife could not log in to by herself. Their final idea was probably their way to bail.
They told me to completely wipe my Xbox one console, sort of the Bill Gates answer to when you don’t know what you’re doing just reformat…
I have pretty slow internet so reformatting my Xbox with gigabytes of info would have been ludicrous and since the “experts” really didn’t seem to know what the problem was there was no guarantee that process would work and know way to know what else it might have screwed up.
We just went all the way back to TPS and played the entire series from the start, she had no problems in any game until BL3.
And yes I did completely remove BL3 and reinstall it with no change, that was painful.
What we have to do is when she wants to play BL3, she logs in as ME, then when she gets the hotfix notification she logs out as me then back in as her and poor it magically works. Maybe if you know someone that can try this with you you might at least be able to use the game you paid for. Seems GBox can’t or won’t help.

1 Like

I did the step before this one time, and it did actually resolve my issues. That was the factory reset while leaving games and apps in place (basically removes all settings and profiles). I also moved all older or infrequently played games off to an external drive first, so if I do ever have to fully wipe the internal disk it won’t be quite as painful to reinstall. If you didn’t try the profiles-only reset, I would suggest at least trying that.

BTW one potential advantage of proactively moving older games to an external drive (particularly the XBox and 360 backwards compatible titles) is that it will make accessing them much easier should you ever upgrade to the new XBSX.

We’ve actually been down this road before…sadly more than once.
We did all the try this or try that, and I appreciate your effort I really do.
I realize it was a while back but none of the recommendations worked, even the remove reinstall the game. I refuse to reformat my console. And I get it, “well if you won’t try what we tell you we can’t help” but what level of confidence do you think I have in this Bill Gates screen of death mentality?
Sorry I’m not upset, just was telling some other poor soul what to expect.
All that is on my Xbox one x is the Borderlands series. I upgraded the games to the Xbox one 4K versions so there are no old 360 versions. I can’t see real benefits to another $500 console unless something spectacular occurs. (Do you know the actual start up time improvement on BL3 with the new Xbox console) Another example of Bill Gates, can’t even find a sane way to name the consoles!
All we play is Borderlands and with few exceptions I’m pretty happy. Especially since the vertical split screen happened though there some bugs on the right hand side of the screen. I’d like to mention them but then I’d be stuck doing all the work again with no resolution!
But in case you’d like to see them yourself.
On the right side, when you try to review items you want to sell in a machine, the bottom of the last line is covered so you can’t see it it’s already tagged as keep or sell.
After a short time playing the game when you go to sell your items, (not highlight them) every time you sell something that isn’t in the very first position of your list (items by type at least) the next highlighted item goes back to the first. Again I have my own work around which is go through the list, add all items not wanted with well and bulk sell them. But it takes a lot of time given the previous issue.
There are several other issues but they tend to get not picky from here.
One last thing, where can I see what level player I am on BL3? It doesn’t stay up on my screen do I have a setting wrong?

I think I saw some stats on it a while back - I believe it might have been in a pre-release review on Ars Technica? I’ll see if I can find it and update the post if I do. I remember overall start times as being about 75% faster between XB1/x and XBSX for a variety of titles.

Edit: Xbox Series X/S review: Beautiful, powerful—but whatcha gonna play? | Ars Technica