Can't play online since patch

Since the patch , every time I go into social and try to go online I get the spinny wheel that says “Transitioning” and then after a while a message appears saying

NETWORK ERROR

A problem occurred while changing the network options.

I tried connecting for a couple of hours last night and thought maybe the servers are down, and I’ve tried again just now several times and I get the same message.

I’ve tried

Restarting the application
Restarting Windows
Turning off firewall and application control

and I still get the same thing. Please help me. I’ve completed the campaign twice and I’m only really interested in online play now.

I should add, my internet is working fine on my PC. I’m posting this from it

Fixed now

I contacted Gearbox and Epic support (who to be fair, were pretty reponsive). I did the following stuff as suggested by Epic and that fixed it

*Hi David,

Thanks for getting back to us with the information.

Try to run CMD (Win+R and enter: cmd)

  • Make sure you run as administrator.
  • Type in ipconfig /flushdns (Hit Enter)
  • Type in netsh winsock reset (Hit Enter)
  • Then try to shutdown your computer
  • Connect your PC directly to your modem (ie bypass your router and any other unit between your PC and your modem; and please do not connect wirelessly / wi-fi)
  • Shutdown your modem for at least 30 minutes to ensure that the Internet IP assigned to you by your ISP is renewed (if you are using a dynamic IP address)
  • Ensure that your modem is connected to a wired Internet (not wireless; mobile [2G/3G/4G/LTE]; not satellite)
  • Turn-on your PC
  • Open your Borderlands 3 game
  • Try to log in and Play

Let me know if this would work.*

1 Like