Can't Switch To Online Mode!

My internet is working just fine, can be in a party chat, do all the other BS that requires you to be signed in to playstation network. I can’t however, get this game to switch to online mode. I really want to play with my friends again, this is getting frustrating.

Hi @Milk, so sorry to hear you’re having issues! I’ll pass this along to the team right away so they can look into it for you. In the meantime, I would suggest filing a support request via the link below. Sorry again and thanks so much for your patience!

same boat here :frowning:

Let me know if things change for you please!

will do!!! I have a ticket in so hopefully I will hear soon

Same problem for me. I recall seeing a friend online in the lobby when I was having a quick go on BL2 but I wanted to do TPS first. In that game I can never switch to anything other then offline or LAN. If I try and change to one of the others it just tells me to check my cables / connection.

Initially I could connect to shift as I redeemed the 25 keys and collected them in game but I can’t seem to connect to that now either.

Everything else is fine, PSN connects, Internet Connects, Router has been rebooted and I sit my PS4 in a DMZ anyway to avoid all that NAT / Port Fowarding junk.

I’ve raised a ticket.

Same for me just on borderlands 2 inside of THC tps is fine

How long does it normally take to respond to a ticket?

I’ve dropped $60 on a game whose main feature doesn’t work and as far as I can see it is through no fault of my own. If it isn’t going to get fixed I want to get my money back on this…

Has this been resolved? This is really frustrating. I’ve been waiting for this game for a while and switches from xbox to ps4 and as I’ve had to start again (can’t transfer) all my loot and characters - I’m very disappointed! Gearbox - help - please!!

The response I got was to delete it and re-download it.

Didn’t fix it though.

Here’s my problem : -

Theres no obvious reason for it not to work, SHIFT is connected and so is PSN. I’ll aim for a refund on this as it isn’t for purpose.

It’s coming up to 17 days since launch and those of us with this problem still have it, we’ve put our PS4’s in DMZs, We have tried wireless and wired connections, we’ve changed DNS servers, we’ve added static routing / port forwading and we’ve deleted and re-downloaded / reinstalled it.

…we’ve also raised tickets for it.

At any point is Gearbox going to acknowledge the problem, see my previous post with the video of what happens. Sony won’t give me a refund until you declare it unfixable.

I think I’ve found the solution, at least it works for me.

I’ve changed my MTU setting on the PS4 from the default 1500 to 1473, rebooted and tried again. I can now create a public session every time without a problem.

Hope it helps others!

My girlfriend and I are having the same issue (seperate PS4s, same Wifi connection, my PS4 is in DMZ, her’s isn’t).

The only fix we’ve found is to go through the connection wizard in “system->netowkr”. do the whole pick a network, easy or custom settings (i use custom to specify google DNS) and then let it run the network test at the end.

Then switch back to Bl2/TPS and try changing the network mode to an online session (we’ve only tried it at the main menu, not in-game) and it should then create the session. Sometimes it takes a couple runs through the network wizard before BL2/TPS will create the online session, but give it a try.

I’ll try changing the MTU settings on both of our consoles and get back to you on that one.

We’ve only had the game a couple of days, but this is really disappointing. Especially bcause i haven’t been able to find anythig to suggest that Gearbox is working on a fix for it. Plenty of other having the same or similar issue, though. I’ve also raised a ticket for it, but no response.