Can't turn off Vsync

Option is greyed out and always on. How do I turn it off?

i’d like to know too, i don’t use v-sync usualy in game and when i forced v-sync out in the geforce panel it didn’t change anything.

Take game off window mode.

Is this the only option? I normally play in borderless window and i have a gsync monitor so I turn off vsync. Will this game only allow you to turn off vsync in full screen?

1 Like