Claptastic Voyage sound mutes, game will not let me advance


(HCSelf) #1

Hello,

I am encountering an issue that has not happened in any of my prior playthroughs (Athena, Wilhelm, Claptrap, Baronness, Handsome Jack—all at least through True VM mode, if not Ultimate.)

I am on TVM as CLPTP for the second time, in Fantastic Voyage. I am at the point where he jas given me my weapons. As soon as I leave the platform—either by jumping or the launch pad—the soundtrack/background sounds stop (I can still hear enemies firing and CLPTP jumping, firing, etc.) but I can no longer hear Claptrap’s Consciousness, either in person or by ECHO. Nor can I hear CLPTP’s wheel’s spinning. Also, the subtitles no longer show, the mini constructor bots can’t be heard, and the Torgue Fiesta musoc no longer plays. It’s a weird mixture of what does and doesn’t play.

When I meet up with CLPTP’s Consciousness again at the door, all he does is wave his hands around. Nothing happens; I let him do this for 10 minutes at one point. The game will not advance. Nor will it save and quit; it acts like it is, but, after the Vault Symbol stops flashing, I stay in the game. I have to “hard leave” using the PS3 button. My weapons are saved, so now I have a nice arsenal of glitch weapons.

When I log back in, I start over in the Nexus with Jack telling me what the next steps are. The sound is fine…until I leave the platform.

I tried for an hour and a half to get past this point (logging out, back in/restarting my PS3/logging in with a different character and back in, etc.)

I realize this game is 3 years old, but I would like to keep going. I can’t even play through with no sound as CLPTP never opens the door.

PS3 and the game are up to date. I didnsearch the forums for a solution, but found none. Also: Disk is clean. I checked for smears on the off-chance that may have been it.

I also cannot fast travel. That totally freezes the game and I have to manually turn off my PS3.

Thank you!

Heather


No Sound at all; BL:TPS PS3
(Is this thing on?) #2

Got you moved to the correct section.

I’ve honestly never heard of anything that severe. None of the things you describe should be related to the character you’re playing. The fact that you’ve completed the game before suggests to me that the issue may actually be either with your PS3’s internal hard drive or your game disk. For example, if the data layer is failing or it’s developing internal cracks, these issue may not be immediately obvious to the eye.

First thing would be to make backup copies of your save files on a USB. I’d then try reloading one of those characters and see if you can at least get through the same map areas. If nothing goes wrong there, try starting a new character (it doesn’t matter which one) and just see if autosaves etc. work. The other thing I’d do is try and borrow a copy of the game from someone else, just to check for potential game disk issues.


(HCSelf) #3

Hi,

Thank you for the reply! Yes, it is bizarre.

I was wondering about a few of those things, though the hard drive is newer than the PS3 as my original one failed. (That was toe-curling; it wouldn’t boot, but I finally got it to turnnon so I could save all my game data!) But it could be going bad again. (Argh!)

I should have mentioned that it appears to be only the Claptastic Voyage where this is happening…but for the sake of this thread let me see if I csn fast travel out of the Nexus to see if it happens elsewhere in the game. That would indicate a larger issue, or one centered on Claptastic Voyage.

I did look to see if my other characters were at a place where I could troubleshoot this issue, but they’re all past it, I believe. My second Athena is the closest as she’s about to go into The Subconscious. I will see what happens with her.

Let me try what you’ve suggested to see if I can replicate the issue with someone else—another character, that is!—and or in another part of the game.

Oh—and the fact I’m reporting something this “severe” doesn’t surprise me. When I have computer issues, it’s like it’s “go big, or go home”. :blush:

— Heather


(Is this thing on?) #4

You can revisit any of those maps after the main story is complete. Just load up a save, choose the nearest FT location, and go. Also, since it’s the DLC, I’m guessing it’s digitally downloaded to your hard drive? DLC usually get installed either from disk or via the relevant platform store, so you only need to insert the main game disk to play.

Actually, that makes me wonder if it wouldn’t be worth trying to delete just the Claptastic Voyrage from your drive, and then reinstall it?


(HCSelf) #5

I did wander around with Athena, including jumping off the platform, but nothing happened. It seems directly linked to the program trying to advance my character from that spot to the next one. It’s like the automatic save point that happens right before the platform (and while CLPTP is talking to you) is what breaks it, which leads me to believe that part of the game data is corrupted. I’m leaning towards the uninstall/reinstall bit.

I will do that and report back. It may not be today as I have to get a larger USB stick; the only one I have I could use is 4GB. (So odd that’s no considered too small!)


(Is this thing on?) #6

4 GB ought to be big enough for your TPS save data. Make sure you also back up the profile.sav file in the game directory (heads, skins, golden keys, etc.)


(HCSelf) #7

Yes, possibly, though the game data is 5.5GB (according to another forum), and I don’t know what the backup size would be. I need to have some more USB sticks around, anyway. Can’t beat 3 16GB for $10.99 on Amazon. I remember when a 16 GB would have cost around $40!


(Is this thing on?) #8

Game data would probably be the Compatibility Pack (possibly multiple versions if the old ones never got cleared off - you only need the largest version of that on disk) and the title update. The rest of it would be the DLC content (which you don’t want to back up since that may be b0rked) and the game saves. A max level character shouldn’t be more than a few MB from memory?


(HCSelf) #9

I can certainly try, yes, as you’re likely spot on. :blush:


(HCSelf) #10

Question: Would I do the backup and reinstall for the whole game, or can I just do Voyage by itself, do you know?


(Is this thing on?) #11

You want to back up your save files first - keep those separate. Then (hopefully) just delete the DLC (although looking through some of the tutorials I’m not sure if that’s the case?) The idea is to force a clean install of the DLC without actually losing your saves.

This link:

Note that there’s one utility you can use to back up your save files (Save Data Utility) and a different one for the game itself (Game Data Utility).

You’ll need to reinstall the game data to play the game, but you should be able to do that when you insert the game disk.


(HCSelf) #12

Awesome. Thank you!


(HCSelf) #13

Well, we’ve moved from, “Houston, we have a probelm” to “Houston, we have liftoff!”

Yay! I luckily didn’t have to delete everything as the Claptastic Voyage was a separate download for me. You were right that the 4GB drive was enough, but I didn’t need to load the saved data, as all I did was delete the add-on content and reinstall it from the PlayStation Store. I just tried the game, and I got past the point where all hell was breaking loose.

Thank you so much! I had a sneaking feeling it was going to involve a delete/reinstall, but I wanted to double check.


(Is this thing on?) #14

You’re welcome! And, as an added bonus, you now know how to make separate backup copies of your save files!