Closing game crash/issue

using the Epic store. updated win10. amd r5 1600, rx580 21.4.1 driver, asus b450m tuf plus gaming, 16gb ram 3200mhz.
closing the game with no other major or minor apps/programs running will cause a crash, see attached,


i uninstalled and reinstalled and still this happened.
please help.

There has been some discussion on this, not sure if it has any resolve or not

1 Like

added a reply to the thread you linked above.
thank you for linking to that one.

1 Like

It doesn’t crash if you go windowed borderless. Fullscreen always crashes on my when I exit the game.

windowed mode, yuck. lol have you used the linked thread’s last few solutions to see if it fixes it for you?

What’s the issue with borderless window mode? I have done a complete fresh install from the OS up, and still get the issue. Although I’m in DX12. So I assume if I go back to 11, it would go away.

Oh… And windowed mode doesn’t resolve the issue, it just allows me to ctl/alt/dlt and then close the task instead of logging out.

i’m just giving windowed mode a hard time.
that’s weird,… are you using epic or steam? i was using epic and it must be something it can copy from their servers from your files. the game seems to really just need a clean slate of files it generates w/o previous saves/setup info.
change the folder names like i said i did in the other thread and try it again, even in dx12 full screen.
to get out of the full screen i would ctrl alt del and log out to get it to close, if you need to.

Epic. I changed to DX11 then back to DX12 and haven’t had a crash yet…

good to know… my game started crashing again. i’ll try that.

1 Like

i did that last night and it worked. thanks for the suggestion.

1 Like

Ugh… Game crashed again on exit… But only on exit. Will definitely need to wait for a patch. So that solution is only temporary. Clearing the shader cache doesn’t help, a fresh install of both the game and windows 10 doesn’t help. I do currently have an AMD gpu but I have a new computer on the way with an RTX 3070… More testing needed.

i wonder if it’s an epic issue or a windows issue…

I don’t think so. It didn’t start happening for me until after the last patch.