Commander Lilith DLC Known Bugs Master Thread

Thread for gathering together the current known issues with the 5th DLC.

So my game was fine. Playing through the dlc. Get to the moonshot mission where you gather parts for tiny Tina to build the best lookin missile ever. Sooooo I decided after fighting Uranus and before I shot the moon cannon. That I’d respec my Zero for a more damage oriented build because I was trying a melee one out. I go back to back burner or wherever its call. Respec. Go through the area that requires me to fight 4 turrets and where bricked downed a pole to help me cross into the helios station. But I arrive to that exact same spot. And the pole stays up. So if someone could help me maybe walk through the dlc or someone just fix the issue. Itd help alot

Exactly the same thing happened in my game yesterday. I can’t find Brick anywhere and I can’t progress. Does anyone have any answer to this?

2 Likes

I thought maybe it was because the fight with you Uranus was supposed to be a one time thing because of all the loot he drops and the xp he gives. But no. Hes a farm able boss. I guess it’s just bugged when you enter and you dont finish the mission. Which makes no sense because I hit multiple save point and I cant even travel into the fallen eye of helios.

I am also having this issue, save and quitting isn’t fixing it, and neither does restarting the game. GearBox a little help here would be nice.

Please file a support ticket to report the bug. Mean while, you should be able to get past the block if you can join the game of someone just about to run that mission. Make sure you don’t leave the map though - this seems to be the biggest cause of game script issues right now.

My 4 players squad encountered a major bug that is preventing us from continuing the story in the chapter 4. The bug seems to appear even in solo. On chapter 4, the mission “Shooting the moon” the pipe that Brick is supposed to knock down to cross the bridge to “Enter Helios fallen” is up and there is no other way to cross the bridge. “Brick” disappeared as well and it is impossible to interact with him. This prevent us to finish the DLC. Please fix this bug. We don’t want to restart the DLC all over. We are playing on PC -> Steam.20190615014958_1

1 Like

Same thing happened to me on Xbox One X. Brick froze during the latter half of the mission objective ‘Follow Brick’ and was unresponsive. I fast traveled out and back but Brick is gone and the pipe still stands.

1 Like

Unfortunately, it appears that any time the player leaves the map and comes back, this happens. If any of you have not done so already, please file a support ticket for this bug.

1 Like

I was farming Lt Hoffman for the Hot Mama and on a whim decided to pick up one the the Droogs he drops normally. However after reloading the game, THE GUN WAS MISSING FROM MY INVENTORY!!!

It just wasn’t there. I went back and picked it up again. Saved AGAIN. Reloaded AGAIN. And it was missing AGAIN!! I did this multiple times, probably about 10. I even picked up the grenade and shield he drops. No, only the sniper will disappear from inventory. The other stuff was there when I would reload the game.

Fortunately, this bug only seems to affect the snipers he normally drops, as when he finally dropped me a Hot Mama it stayed in my inventory after exiting the game (thank God too because this took me about an hour to get one to drop). Just want to bring this to everyone’s attention: If you pick up the sniper Lt Hoffman drops in Mt Scarab (almost always a Droog), IT WILL DISAPPEAR WHEN YOU EXIT THE GAME.

2 Likes

This seems like one of those quests that has a unique scene and if you leave or quit before it is completed, it won’t proceed to the next checkpoint. The only workaround would be joining someone else’s quest, or wait for a patch.

I’ve had slightly ‘broken’ dialogue almost from the start, for lack of a better description; in almost any NPC’s speech it’s as if a syllable is dropped or skipped over, as if Brick yells “THAT WAS -SOME!”

Time for a support ticket?

Haven’t noticed that at all on XB1 at all - what platform are you on?

PC - sorry, thought I had said that.

Check that your audio setting didn’t get messed with either by the last windows update or the game update/dlc install. If there’s nothing obviously wrong there, and the problem persists even if you don’t have other audio running (voice chat, “enhanced” game audio processor, etc.) than a support ticket might be in order.

Will do…thanks.

My friends and I just started playing the DLC today. And we came across a bug where there is no longer any sound. We’ll hear wind or even sometimes the music. But no npc talking, (sometimes no subtitles either), no mobs yelling, and no gun fire. We’ve tried restarting the game, works for a bit then right back to silence. We’re on the xbox one, by the by.

1 Like

2 posts were split to a new topic: Audio Glitches in 5th DLC

I’ve been completing the area challenges for fun. I was on the right track on the “Serve, spike, slaughter” in Helios Fallen but I had to check youtube for it and just can’t complete it. It simply won’t activate.

I usually wouldn’t even glimpse at YT comment section but in this case I checked it and there were other people too for whom this challenge is not activating at all, no matter how many times it’s tried.

I am not sure whether you have to use the ball a certain number of times, or simply get it over the net? I accidentally completed it the first time I was there without realising there was even a challenge.