Connecting to host issues

The work around do actually work er no they dont I have tried every single one and i still have connection issues. They work in a very hit or miss fashion but most days I cant connect to others and that needs fixing.
Pre-production started last year so why no news at the Pax event then? Sorry to sound narked off but its frustrating as hell not being able to connect to others and having to do a zillion work arounds to get it done.

fixable? a person would think so, similar to Battleborn? having not purchased Battleborn, I can only guess, but I would say yes it is and my reasoning/guess would be that it’s something like a Base/foundation Code (for want of a better name) for multi-player used in both games that works perfectly fine on the Xbox 360 (and other older platforms), but for some reason Glitches/works erratically on the newer platforms
And being that this problem has been around for almost a year now, makes me think that I could be right in my thinking.
While it may be fixable, being a Base/Foundation code, one wrong tweak could cause both games to come crashing down IMO.

agree, you have a 50/50 chance of the work arounds working or of not working at all. whats even more frustrating, is when your in a friends game but then leave to bring a different toon in and all of a sudden that glitch hits and your not able to rejoin

What’s frustrating me about this situation, and I’m going to direct this at @JoeKGBX for some input, is that:

  1. There’s nothing support can do short of tell you to try the steps that may or may not help, so
  2. The support ticket gets closed as “Resolved”, when it really isn’t resolved at all.

This isn’t good from the customer’s perspective, because it can create the impression that the incident is being ignored. Maybe the ticket system needs a new category for things that support can’t help with but are still issues?

I am very much aware that tracking down the problem is a complicated task - if it was easy, it would have been fixed by now (remember that subtle video rendering bug that was causing huge issues on XB1?) An occasional “Hey guys, we know this is still an issue and are still working on it” wouldn’t go amiss though!

1 Like

Nothing is simple with issues like this but we want it fixed obviously but instead we have to make do with half baked cures that do not get it resolved. Who’s fault is that? Is there a cure that works ? Does anyone know? Is there a point to this insane life, why do I keep waking up in the early hours of the morning ? Sigh :frowning:

Because your neighbour has a super-loud alarm clock and likes to go fishing at dawn?
Because you’re over 50 and your bladder isn’t as patient as it used to be?

Dam you sussed me out :wink:

1 Like

This issue is primarily frustrating for me as well.
Something I have tried in the past, is I would set my party to Open, and my friend would do the same. For some reason, because of this, it would work. Another thing I managed to do was join a random person’s session, then proceed to join my friend’s game. This would work very well, but it doesn’t work when you don’t have anyone to join. Not only would a fix make the supporters of gearbox happy, but it wouldn’t give the fans something to hold a grudge for as well. Just because of this unfixed glitch, I wouldn’t recommend this game to a friend, because of the games (No specific target) unhelpful staff that never actually propose the errors to the editors of the game, or they just don’t have these editors in the first place, as I have never seen an update on this game before, that wasn’t already inputted on the Xbox 360. I love Gearbox’s products, but I really think that the cooperation between the customers and the developers can be improved, and not seem like we’re talking to a robot. If not stated already, what I’m saying here is that the proposed glitch (thus this topic) is still a problem, starting from last year, and it’s been ten months from the given time, and it still hasn’t been properly fixed. Because of this, much of the supporters of this game are in an outrage whether or not they should get the next Gearbox product, because it might turn out a sham as well. Don’t guarantee us multiplayer if it’s merely a small percentage of people that are actually able to use it.
Thanks.

So how do I get a refund for this game? I’m stuck with a game I can’t play multi-player on. Plus I bought 2 other copies for friends so we could all play together.

Depends entirely on where you bought it from. If you got it from the XBox store, for example, you’d talk to them about it.

UPDATE:

As the main problem still persists, still intruding more in the industry of frustration rather than entertainment, a quick way to allow the playing of backwards compatible characters, would be to join a friend by switching to a Xbox-One created character. I know this was recommended, but I just wanted to confirm how it may work. Also, I will make some steps on how to fix the error.

  1. Try to connect to the game. If it works, you’re good to go.

  2. Switch your character to a lower level character, that you created on your current gaming platform. Ideally, this will connect you, and if so, when you connect, you may switch your character back to the character you originally intended to use.

  3. Have your host switch their game from “Friends Only” to “Public” and do the same yourself. This has worked for me occasionally.

  4. Find a session from a public game, join it, and then from there, join the friend’s game. This has also worked for me before.

  5. Set your playthrough (Or Overpower Level) to the same as the hosts you’re trying to connect to. The combination of these steps 3-5 have worked for me at times.

  6. Check your internet speed. This is the only case where it’s actually YOUR problem. If so, resort to resetting your connection, system, modem, or other source of wifi.
    ----- 1. If you choose to reset your modem (Connects to router.), there will most likely be a power button to ----- the back of your modem. Shut down the system, wait 30 seconds, and then turn it back on.
    ----- 2. If you choose to reset your router, simply pull out the plug in wire, and plug it back in, after waiting for ----- 30 seconds.
    ----- 3. To reset your gaming system, go into the settings of it and click “Restart” or “Reset.”

  7. If you’re currently downloading something, or you’re in a party, leave it, and join back later, once you get connected to the game.

  8. I’ve never tested this one, but disabling your “Badass” Rank may allow your game to load a little faster, thus granting possibly better gameplay without major lag.

Hopefully these solutions work for you! Primarily a thanks to the latter commenters on here. Best of us work together if the staff doesn’t enjoy helping on a regular timed basis.

this does seem to work well.

me and another do a lot of bar farming using what I call “Throwaway Toons”. With Old toons from 360 I still have trouble entering his game, but with “NEW” toons I enter almost immediately (both BL 2 and TPS).

I haven’t tried this myself, but I have seen a fair number of people joining my open games when I host them, that will abandon the game without setting foot in it, so I assume that is what most are doing

agree

1 Like

you would think that after a year has passed since the HC has came to Xbox 1 that this problem would be a thing of the past, but no it’s as present as ever, the workarounds listed in the posts above work most times but not always.
I know most that host open games don’t like it to have someone join then leave without setting foot in the game (I apologize to the ones I do that to), but that is one of the workarounds.
I get tired of explaining to people that say its my console settings/internet/etc, that no other peeps have joined in, that it’s a Gearbox (what I call a Base/foundation Code ) and Xbox 1 compatibility problem and here’s what you need to try.
@VaultHunter101 has stated they sent him this statement once/finally, So: “the problem appears to be caused by using out-dated session info from the game cache. Which should be fixable, no?”, to answer the question yes it should be fixable and it should have been fixed a long time ago. (of course if it is a “Base/foundation Code”, Can it be fixed in the current games?)
then he gives this point,

which as he says creates the impression that the problem is being ignored, but now as it’s been a year, I say the problem is being ignored and nothings being done to correct the problem.

I’ve had games the last few days where I left the friends to rejoin with a different toon, where it don’t even bother going into the countdown screen, it just goes straight to the failed to connect screen with all the standard messages. It don’t matter what time of day it is anymore, it’s more of if you leave a game for some reason then you have a 50/50 chance of reentering that game.
Obviously, because they have not fixed the problem in BL 2/TPS, I hope at least they have some idea of what code is causing the problem and replace it with something that works for BL 3
before it is released

Had a frustrating time last night trying to help @rashimaro. I was able to join his game first time but, when I went to switch characters, I was unable to re-join. We went through pretty much everything except trying to join a random open game (forgot about that) and nothing worked.

@JoeKGBX, I know we’ve bugged you about this plenty, but this is a serious issue. Submitting support tickets, as noted above, doesn’t seem to get us anywhere. Is there ANYTHING AT ALL that the community can do to help you guys get a lock on this issue and identify a fix? If you need location/GT/session information, I’m sure a number of us would be more than happy to provide it.

Linking back to:

Self follow-up: Had the same problem last night connecting to someone I’d managed to join instantly the night before. The join-random-game-and-quit-then-join method worked, but this is clearly not a sustainable strategy (and very annoying for those who see people flitting in and out of their public matches).

Open question: Does it make any difference if the HOST is actually in-game, or still at the main game menu screen?

This not being fixed is ridicoulus.

Not sure, all the times I’ve used that method (6 times in the last 2 days and had 4 do the same with an open game I was hosting tonight before PL’ing several randoms), it’s jumping into games in progress, but I would think that it would work the same, just have to join a random game for it to work (or occasionally not)

agree, maybe if more people would complain about it here, maybe, just maaaybeee they might do something about it or at least fess up that they can’t with these current Borderlands games (BL 2 & TPS)

Having same issue. Tried the method above. Was able to connect to a public game but not with friends. Worked fine days ago. Now 2nd day unable to connect with friends.
I smell a class action lawsuit if they continue to drag their feet on this known issue.

1 Like

Try to make sure that you’re playing on the same playthrough as well. It has something to do with the level of your character, and your friends, acting as if you were joining a public match.

I’ve been experiencing this issue with BL2 and TPS for months. We opened a support ticket but never got any assistance above basic troubleshooting (turning it off and on again). Joining a public game doesn’t resolve the connection timeout and I don’t have a problem for other games.

It’s ridiculous that this continues to be an issue for THC. I don’t look forward to playing the game anymore because I know it means 40+ minutes of trying to join a friends game.

1 Like

Hello there, i’ve been following this post for a while and the problem sounds like constant and haven’t been solved yet.
i was never able to join anyone games like i do in every other game. sometimes it works randomly which is weird, but most of the time it never works. it keeps saying connection lost check your cables etc.
however after trying a lot of things , something seems to unlock the multiplayer for me which is adding a second controller with a different accoun (not guest, just another xbox accout) and play opening the game. i noticed that everytime i do that people are able to join me after like 10 minutes of ingame time and it solves the problem also if i want to join anyone else unless i close the game competely i have to repeat the process.
i hope it helps