Continuous Stuttering

System Properties-

  • AMD Ryzen 7 1700 Eight-Core Processor 3.00 GHz
  • 16.0 GB RAM
  • Windows 10 - 64-bit
  • GTX 1080 with most recent NVIDIA Drivers

I get around 120 FPS, but every few seconds I start to stutter where the game will freeze, and then continue after about half a second. This occurs in the Test Arena solo.


Same here, will be stable on 120 FPS and then just freeze for half a second.

System specs

  • GTX 960
  • AMD FX-8320
  • Windows 10 64-bit
  • 6 GB RAM
1 Like

unplayable right now… huge stutter

Geforce GTX 980Ti
i7-3930K @ 3.2

1 Like

Yep, same here. Tried changing the few setting they do have and nothing.
AMD Ryzen 5 1600 stock clocks
AMD RX 480 4GB MSI Gaming X
Its alpha, so lack of optimization at the moment isn’t a surprise. I’ve got a gaming laptop that I can try this game out on see if might be a different story there.

1 Like

Many many complaints about this on the Community Discord, confirmed that joining a private Hangout still solves the problem.

For now everyone needs to make sure they are not in a high population Hangout while playing matches again until they adjust the room counts back down again.

1 Like

Beginning of the match begins fine for me in terms of framerate, but by the end it is unplayable and the stutters are atrocious. I’ll give the private hangout a shot.

Yep, it’s the hangouts. I just created my own private hangout and joined dojo…no stutter at all.

I can confirm somehow this game is running better on my laptop with a GTX 1050 and an Intel Core i5 7300HQ over my much powerful desktop rig. Wow, they’ve got some work to be done with this game.

My laptop plays the game straight out at 30 fps with everything turned off. And its about as powerful as a non-gaming laptop comes, with a 10 core and an R5.

has anyone tried capping framerates yet? My laptop runs a 2Gb Quadro card and (while my framerate maxxes out at about 55) I haven’t had a stutter.
set refresh to 60/120Hz and turn on Vsync?

Vsync made no difference. But then, i dont have stuttering. But being limited to 30 fps means literally everyone is faster than me.

Passing this on to the team for investigation. Thanks, guys!

Hangouts didn’t seem to change anything - but it seems to be based on mouse input. The moment I look around, it starts stuttering, but just moving around without touching the mouse is fine.

what does your vRAM look like? are you hitting bottlenecks to cause the stutter?

GTX 960m with 2gb of vram. No clue how much is actually being allocated. Turning the resolution all the way down doesn’t change anything, and I’m hitting well over 60fps most of the time.

Edit: Also, for reference, it’s absolutely fine on the Dojo.

Depending on what you’re running in the background, you may be maxing that (I haven’t checked my utilizations yet, so can’t confirm) Recommend running GPU-Z in the background while you play. let it track your max utilization. If you peg, that would be an ideal candidate for your stutter problem. If not, we should be able to rule out the vram.

If in dojo is good, a negative result is strong evidence that you’re having other issues. Is it a full frame stutter or object stutter?

Similar to as described above - whole scene freezes for up to a second, sometimes more.

Also after further testing it’s happening in the Dojo too, which is odd, because it was fine in both cases when I first started up the game.

Edit: Scratch that. It seems to be on and off. It actually seems to be affected depending on whether I use my mouse or my trackpad as well. I’m confused as sh*t.

yeah, don’t use the trackpad. depending on your vendor, there will be input suppression while the keyboard is being used. When not using trackpad, does the issue persist in Dojo and with private lobby?

That’s the odd part. It’s smooth as hell with the trackpad. It stutters with the mouse. I’ve managed to get the stuttering down a lot with Afterburner, so its now just freezing for fractions of a second, but it’s still enough to be an issue.

interesting have you tried a different mouse?