CTD on loading into an area

I got my third CTD since the latest patch earlier. I had been playing for maybe 1-2 hours just fine on my Moze, but decided to switch to Zane.

After selecting my character, I entered the game. The CTD occurred while loading the area, which was the Spendopticon.

I took a screenshot, which yielded the following error message:

LowLevelFatalError [File:Unknown] [Line: 3406]
Retry was NOT sucessful.

0x00007ffaa72fa799 KERNELBASE.dll!UnknownFunction
0x000000014ffe149c Borderlands3.exe!UnknownFunction
0x000000014ff79ddd Borderlands3.exe!UnknownFunction
0x0000000142994da8 Borderlands3.exe!UnknownFunction
0x0000000142995fdb Borderlands3.exe!UnknownFunction
0x000000014fe3abf7 Borderlands3.exe!UnknownFunction
0x000000014fe3d38c Borderlands3.exe!UnknownFunction
0x0000000150086fbb Borderlands3.exe!UnknownFunction
0x0000000150071d35 Borderlands3.exe!UnknownFunction
0x00007ffaa9247bd4 KERNEL32.DLL!UnknownFunction
0x00007ffaa978ce51 ntdll.dll!UnknownFunction

Crash in runnable thread TaskGraphThreadBP 24

  • EDIT: The boxes are empty square brackets, which this editor interprets as checkboxes.

  • EDIT2: Seems the bug occurs every single time I try loading into the Spendopticon. I deleted my Zane save and tried making a new one (as I had just started at level 13 in the Handsome Jackpot DLC), but the same problem occurred on that character too. Unfortunately, this means that I’m completely unable to load that character, as it simply triggers the crash again.

1 Like

Did you try verifying the game files? Looks like something is either missing or corrupted.

Good call, I hadn’t thought of trying that, and it seems to have resolved the Spendopticon issue.

However, ironically enough, I got another CTD when I tried to “Quit to Desktop” from inside the Spendopticon. I got the same error (or one just like it) a few days ago, shortly after the last patch.