Cutscenes Cutoff

When playing at 3440x1440, the cutscenes are cut off. Only shows about 2/3 of the animation (parts of words are missing, etc.).

I had that same issue. On another post I read that if you disable FidelityFX the problem should be solved. It worked for me .

Hey,

I have the same issue but using Nvidia. No FidelityFX. Edit: Duh, found the setting.

Cheers.

Grant.

I have the same problem with a 1080ti. :frowning:

Hey guys,

Does this fidelity setting affect anything other than the cutscenes?

Cheers.

Grant.

Cutscenes are not rendered at all for me. I’m running 3 screens (5760x1080) on a GeForce 1080 GTX.