Ellie repeat dialogue

I started the mission Pandora’s Next Top Mouthpiece… After I found all the entry requirements Ellie kept repeating “look around , Maybe you can shut off the power some how”. Now I have restarted my system and game but yet I’m still getting the repeat dialogue and its very much an aggravation. Does anyone have a clue to what she is referring to???

1 Like

in the quest, there is a mission objective to go into a hut that you must turn power on to enter but has water inside, thus you get electruted, this is what she is revering to, I recommend finishing the quest and restarting your game, that should fix it

Ok Thank you, I just beat “Mouthpiece” so hopefully that will do it

yeah, I know for me, it just stopped eventually, if restarting the game doesnt help, try opening a new character, maybe that is what fixed it for me

1 Like

I will surely try that… But the hut that she’s referring to would that be the hut that u have to shoot the little target circle?

yes that is the hut, you can hit the target inside the hut to turn the power off again

ahh gotcha I had opened the door but didn’t know of the other part… Thank you for your help

1 Like

to be fair, the power doesnt hurt at all and you are in and out in like a few seconds, and no problem, hopefully this fixes your situation

well i tried doing it from inside the room and waiting a few seconds before i opened the door that didn’t do it so trying a different character is my last option

did you turn the quest in? I assume so, and you closed the game fully right?

Turning quest in as we speak so we will see

hopefully that will fix it

Ok well turning in the quest didn’t stop it so trying a different character

Well lemme restate that it did stop the repeating… thank goodness. Thanks for the advice though :slight_smile: greatly appreciated

thats good, but I would recommend reporting this as a bug
https://gearboxsoftware.zendesk.com/hc/en-us/categories/360002121592-Borderlands-3
probably a flag issue but they should know that this happens

Thank you I will surely do that

thank you, the more hte devs know of the bugs, the more we can help them fix them

Quitting the game and loading a new character worked, thanks for the advice

no problem man