Enormous mouse lag

Hi Guys,

I have enormous mouse lag and battleborn is unplayable! I disable Vsync and tried activating windowed mode, with no success.
I really wanna play this game but i cant :frowning:

Have you made sure mouse smoothing is turned off?

The ‘feature’ adds noticeable input lag to every Unreal engine game I’ve ever played.