Failure to authenticate with servers

Hey I’ve been playing since launch and now the day of the major update I’m getting authentication errors on the title screen. I’ve done a hard reset, tried switching profiles, and currently uninstalling and reinstalling the game.
Are the servers down? My Xbox connection is fine I checked and ran tests.
Update: still can’t authenticate

https://gearboxsoftware.zendesk.com/hc/en-us/requests/new
If this helps at all

You may just have hit an unlucky time with your nearest server being made ready for the update/dlc launching later today. An authentication error means exactly that - a problem on the other end. It doesn’t hurt to restart your XB1 but, should it happen again, reinstalling the game is probably just wasting your time.

Is this an all day downtime thing? Because I still can’t log in

Still doesn’t work for me either

Did you download the 13GB update? Game won’t let you play until that’s installed.

Yeah I mentioned that in a different thread but not this one oops.

However, I just launched the game (didn’t do anything special) and it worked now so… woohoo

I’m about to try to log in again in a few min. I’ll report the results.

So far everything seems to be working now

Spoke too soon apparently. Guess I don’t own the Atticus dlc even though I just downloaded the patch and own the season pass