Fast Travel Problems

I’m not able to activate the Fast Travels in the Fridge and Caustic Carvens i walk in they activate them i use them but they dont appear on the fast travel network

Ive encountered this issue on occasion. This is what fixed it for me.

Die in said location(s). Simple as that. Let yourself respawn. Should fix it.

Thanks i’ll try when i get back on

1 Like

The other one that sometimes glitches out is the one Arid Badlands - Nexus (just where you come through the gate.) What I’ve found to work (besides dying) is to push through to the next save point.

In the Fridge, go out into the main area, and work your way to the right. When you get to the “ship” deck (big mast on it, couple of pillars either side) go right towards the large door there, and look to your left. You should see a dark archway: head down inside; there’s a save/new-u at the bottom. After triggering it, a save and quit should bring you back in to the Fridge.

1 Like

Thanks i fixed it already good know there is a way without dying