Freezing, freezing, freezing


Pc set up
I7 8700k
asus prime z390
msi geforce rtx 2070
msi 1060 for attempt at using it for a physx card
750w coolermaster psu

Did you tweak the game config settings to disable cut-scene intros? There’s a known issue with that.

Sorry should have given more info. It freezes in the fridge and caustic caverns when I go to fight the 3 legged crystal rock things. I get the out of memory error but with a 2070 at 8gb and then trying a 1060 3g as the dedicated physx card still freezing

Is this something that was working before, or is it your first time through the game on this particular computer/hardware? Also is that video memory it’s reporting being out of, or general RAM?

Its been doing this on this brand new computer that runs any other game flawlessly. And it did it on my 2060 6gb as well before i upgraded to the 2070. i havent tried it on my 1050. i played the game on my 950 and it works just fine but i can not play this game on my 2070 with any work around. and its vram

There’s a few possible solutions, depending on the exact nature of the problem:

Certain video cards do seem to experience problems, but the solutions vary depending on the exact configuration. You may also want to try running the game in Windows 8 compatibility mode, since that has worked for some as well.

Failing that, I’d suggest filing a support ticket

I have an RTX 2080, brand new computer. All other games run perfectly fine. If I try to run Borderlands 2, game constantly crashes with the Error: Ran Out of Video Memory. I play at max settings at 4k. I have all the latest drivers, patches, updates, etc. I looked around the web and I’m not the only one experiencing this problem. Seems to affect people with high-end video cards. Why isn’t Gearbox fixing this??? Does anyone at Gearbox care?

Merged you into a relevant thread - see the possible solutions linked above regarding high performance graphics cards.

I also notice a lot of reports of issues since the new content and 5th DLC dropped earlier today. If you have been using the UCP, you may want to remove it and try re-launching.

Other wise, the best option is to submit a support ticket.

Seems to me that gearbox doesnt care about it. I’ve opened several tickets about this to get no where.

Did you get a response on any of your tickets beyond the initial auto-reply?

I’ll also note that the way Zendesk (the software GBX/2K support uses) works, opening multiple tickets actually slows things down; if you want to check on the status of a ticket it’s faster to reply to the last email received than open a new one.

Crashing with a “ran out of video memory” popup: roughly 50% of the time in Mercenary Day when I shoot the giant snowflakeman. Also crash randomly when just shooting stuff (anywhere). I mostly play Mechromancer and seems to be related to Interspersed Outburst triggering.

Played 700+ hours over the years on Win7 x64 with a variety of video cards ranging from a 5870 to a GTX980 without ever seeing this “out of memory” crash.

I upgraded from Win7x64/2500k to Win10/8600k in Aug 2018, played roughly 40 hours between Aug and Nov 2018 without crashing (on a GTX980).

Crashing started Nov 2018 after upgrading to an RTX2080ti - also moved from 1080p to 1440p. I’ve played maybe 10 hours total since then, on average crash every 20 minutes or so (not including the places that I almost autocrash like Mercenary Day).

This machine has no issues doing other things; Witcher 3, RE2, EvE (abyssalspace), CreationEngine games with ENB’s, etc.

Fixes I’ve attempted:

  • Three clean Win10 installs
  • Compatibility modes (win7 win8)
  • Disabling fullscreen optimization
  • Ingame vsync off/on
  • Driver vsync off/on/adapative/fast/etc
  • Two clean BL2 installs
  • Deleting Borderlands 2 folder from mydocs (after backing up my saves) to rebuild default settings
  • Physx High/Med/Low (I usually play in low)
  • Clean video driver installs using DDU
  • Video Drivers it has crashed with: 398.36 - 398.82 - 399.07 - 411.70 - 416.94 - 417.71 - 425.31
  • Other things that I can’t even remember

Essentially, whenever I install a new GPU driver I play BL2 for a bit, it crashes, and I go “yup that didn’t work” and repeat every month.

FWIW: At my settings, BL2 generally sits around 800-1000mb of VRAM usage while playing.

I will start playing a different class and hope this gets sorted out eventually. Not really holding my breath though, as it seems to only affect a very small percentage of people. If it was symptomatic of all RTX cards you’d expect to see a lot more posts.

After reading around a bit more I’ve seen people with 1070ti/1080ti’s reporting the same issue. The Pascal/Turing cards seem to be the only thing we all have in common.

I just flashed the most recent mobo (ASRock z370) bios and will see how that goes. Also plan on moving from winver 1809 to 1903 soon.

I should probably mention that I’m using a Steam installed BL2:
- Fully updated
- No mods
- No UHD texture pack
- No ini tweaks (all setting changes done ingame)
- I only play single player
- I use gibbed just to zero out my XP so I can stay L50 with all DLC installed (because I’m really bad!)
- Drivers are installed standalone (no Geforce Experience)
- Not using DSR or any reshade type things


Did you try checking the “Manage 3D Settings” (see link in post 6)? I think there’s also a post mentions telling the game to use fewer cores on a high-end graphics card. The 2080 and similar cards really don’t seem to like BL2 for some reason…

I’ll also mention about the support ticket again - the more info the developers have on problems with specific cards, the more likely the issue can be properly diagnosed.

Thanks for the reply, I just submitted a ticket.

Yes, I default everything to Optimal Power unless I’m having issues. In this case I’ve set it to Prefer Max Performance on a few occasions, it doesn’t make any difference.

I’ve never heard of disabling cores on a GPU, that sounds like a firmware/bios thing that I would probably fail horribly at, I’d rather not brick this card as it’ll last me a couple years otherwise. I have tried underclocking the card in the past, also makes no difference, as does setting a power limit %.

I’m trying to find exactly what it was I had read, unsuccessfully. Something about an option in the driver control panel to split the load across cores/threads on the graphics card, and that actually degrading performance on BL2. Sorry - it’s late here and I’m desperately in need of sleep!

I just ran 8 or so Mercenary Days without crashing, doing everything normally, as far as I remember… knock on wood. Haven’t had enough time to be sure though, but seeing as there’s a new DLC out I’ll definitely find out soon enough and will update.

Anyhow, here’s the three things I’ve done since I last crashed:

  1. Reinstalled Visual C++ (x86) redistros (2005/08/10/10SP1). All of them were installed already so I selected the Repair option. Couldn’t install one of them as it said I had a new version. Currently installed:

  1. Updated ASRock Z370 K6 motherboard bios version from 1.8 (March 2018) to 3.3 (Nov 2018).

  2. In the NVIDIA control panel > Configure Surround, PhysX > PhysX settings: changed Auto Select to my GPU.


Hi guys, i have a “run out of video memory” problem in the new DLC in Dahl Abandon! Never had this problem before, even tweaking the ini files! Presequel doesn’t have the problem, i’m with a GTX 1070

Update: Spent about 5-6 hours in the new DLC without crashing, looking good so far.


I will try everything you did!

Just had a hard freeze, no error message, when Interspersed Outburst triggered on a sandworm (the last of the three that spawn in the circular room of the burrows).

It was a good run I guess, at least it’s playable now. I went back to Mercenary Day for testing; another five times without it crashing (using the same weapon that just crashed the on the sandworm).

Update: Out of Video Memory Error three times in a row while fighting Cassius , jinxed myself after almost 10 hours without seeing it.

- First error on a Death from Above proc while using a Fibber.
- Second error just fibbing, didn’t see anything triggering at the time.
- Third error on an Interspersed Outburst from a Nirvana.

1 Like

Having the same issue with a new 2070. Not sure how to fix, but hitting ctrl+alt+del and then esc drops me back into the game.