Game breaking glitch please help!


(Justinshepherd0) #1

I have recently purchased The Game of The Year Edition of Borderlands 2. I’ve gotten to level 44 with Krieg and made two gunzerkers one lvl 40 and one lvl 39, so I’ve I’m in pretty deep now. Sometimes when I load the game or enter side areas (bloodshot area) everything seems fine at first. Then some enemies will spawn with almost no textures at all ( they’re very blurry) and the music also stops. When ever this glitch occurs you cannot enter other areas or exit to main menu. I have tried quitting the game and coming back to that area but the area seems to be affected permanently. What confuses me is that there seems to be no reason for this and it happens only at random intervals. I really hope someone can help because I haven’t found any posts, videos or anything describing my situation anywhere else.


(˙pǝsɹǝʌǝɹ uǝǝq sɐɥ ʎʇıʌɐɹƃ ʃɐuosɹǝd ʎW) #2

In 2 years I’ve never heard of this. Sorry. @Jeffybug?


(Justinshepherd0) #3

Do you have any idea at all? I’ve gone as far as uninstalling and reinstalling the updates and DLC. When I first reinstalled everything seemed fine but now dust will not load and the music stops along with unrendered textures. Is it possible to get a bad copy of the disc? I really don’t know but I’m positive it’s not my ps3.


(Justinshepherd0) #4

Well I’m done I no longer care. I guess I’ve just thrown my 40 bucks down the drain! Thanks for the no help and I guess my ps3 just hates me!


#5

Hopefully I’m not too late to try and help you out; I’ve only just joined in the last day and just started settling in to the new forums.

@Shepherdshot Have you tried another game disc? If it’s happening with another disc, it may be related to your console. How old is your console? At this point, I would also try uninstalling the game disc and re-installing it to the console.

Also, have you tried contacting Gearbox Support yet? If not, try visiting here and submit a request: https://gearboxsoftware.zendesk.com/anonymous_requests/new


(Justinshepherd0) #6

Well it’s not my ps3 because its only a year old and was not used when we bought it. But I did reinstall the DLC. The game was fine for a while then it happened with the tiny tina DLC. Then it happened in the Dust! So I just gave up and uninstalled it. It works fine now. Not sure but it seems to be a problem with my DLC disc. (Also I do have the GOTY edition do maybe it’s the DLC disc). Anyways thanks for the help.


(Jeffybug) #7

Hey there,

Best bet would be to check with our support crew if you weren’t able to find any assistance here.

http://support.gearboxsoftware.com or http://support.2k.com