Game Controls - Moze "Tank mode"

No matter which arm I place a minigun, railgun or grenade launcher in, the left mouse button always fires the right arm weapon and the right mouse button fires the left arm weapon. I know I can change the setting in Options, but then that also affects my firing in non-mech mode. (IE, I then have to primary fire my pistol using right mouse button.)

This is absurd. Please address.

Simple fix. In mech mode, left button fires LEFT arm weapon, right button fires RIGHT arm weapon. DUH!


Yep that was an annoying and weird thing. Maybe not much important but come on XD its a lot logical, why have it inverted.

Please fix this on PC

@Tony.1992 @darkdemonxr69 I also posted this elsewhere and there is a solution! Under the options screen - I forget the name of the specific sub-screen, but the one you get to by clicking on the SINGLE GEAR icon (nor the double gear, nor the keyboard & mouse, nor the gamepad) and scroll all the way to the very bottom… all the way down… the very last option is “Iron Bear” and the only option under it is to swap weapon controls. Poor placement of the option & frankly, IMO, poor design of the default control scheme… but there is a solution!


there is lot of options for the game, you just need to find them. It’s like vehicle control, you can switch it on keyboard, but you need to find the option.

The ui could be better, but at least they gave us the options.

You are a lifesaver WarOrk. I have no idea why this is such an obscure option, and why it isn’t the other way by default. Who’s addled criss-cross mind thinks inverting left to right is a natural thing? After changing that option, works perfectly now.

My god… thank you very much … this was not a big issue and I was starting to get used but this is more confortable now.

Found it, thanks