Game crashing after into cutscene on PS4

Hi,

I’m really hoping someone can help with this as I have literally no idea what the issue could be. Yesterday I got my copy of BL3 on PS4, started up a game (initially solo then with friends) and had no issues. Today I’ve tried 3 times to make a new game (to play a different character) and every time it’s played all the way through the intro cutscene and then the screen just goes black afterwards. It doesn’t show any loading symbols and it doesn’t progress to the in-game cutscene/ actual gameplay. I’ve tried giving it 10 minutes, tried closing the game and restarting (the PSN button and other PS4 functions work fine) and restarting the whole console as well as checking for updates (none available).

I have absolutely no idea what else could be the cause or what else to try and I can’t find anything like this for the PS4 online. Please tell me someone has a suggestion for what to do/ how to fix it.

Thanks

For anyone else who has this issue and stumbles across this post one of the following 2 things I did appears to have fixed it:

  • I moved the game’s files from an external drive to the console’s own internal drive (external drive works for all other games on it so unlikely to be at fault here)

  • When playing yesterday I changed the sound settings from ‘small speaker’ to ‘headphones’ as I was using a pair. When I had the crashes it was still on the ‘headphones’ setting but I was playing the sound through my TV instead. I changed it back to ‘small speaker’ before the attempt where it worked.

I did these 2 things and only these 2 things different on the successful attempt. Could be relevant, could be a coincidence; just putting it out there in case it helps someone.

Same exact thing happens to me. I’ve deleted the game and reinstalled and still no joy. I can play on existing characters just fine, but if I try to start a new game with a new character the game just freezes on a blank black screen after Marcus’ cut-scene. Very frustrating.

Did you try both the suggestions that worked for me in my second comment already (making sure it’s installed on the internal HDD and also making sure you have the right speaker/ headphones settings at the main menu before launching a new game)?

It could well be that it was just persistence/ coincidence that it worked on the, I think, 6th attempt for me but if not I’m absolutely certain those are the only 2 things I did different between the last crash and that successful new game.

Neither of your suggestions worked for me. However, the day after I wrote my first post, the game just started working again… go figure.