Game glitches in the moon shot container

After escaping the Helios Moon base after downloading the Claptastic voyage the game glitches for me after being shot out of the moon-shot cannon. Instead of crawling off of the floor as usual, my characters spawn standing without a heads-up-display and no weapons in hand. I can activate their action skills but nothing else happens. Janey does not speak and my characters are left standing in the crate with no means of escape.
This glitch is severely crippling my game play experience as I cannot get my lvl 56 Fragtrap out of the crate along with my Gladiator.
Any help or suggestions would be greatly appreciated.

This just happened to me as well. I have no idea what to do. I have tried multiple restarts, and even tried switching characters.

i have the same problem :confused:

What game mode are you guys on? I just starred a uvh and mine didn’t do that

True Vault Hunter. I completed all of NVHM, the Holodome, and Claptastic Voyage before starting TVHM.

im on UVHM