Gameplay Bugs & Feedback MEGATHREAD

I actually don’t think this has been mentioned yet, the Defense Field Frigate doesn’t spawn the blue bubble effect.
I asked a friend if I’m the only one seiing this and apparently he doesn’t see the bubble either.

1 Like

This reads like an error in relation to your soundcard, did you try updating your drivers or reinstalling them ? I remember realtek onboard soundcards sometimes having trouble if the drivers were old and well, in case you use a creative card it might just be creative … their drivers are known to be crap :stuck_out_tongue:

And of course, did you verify your game cache integrity through steam ? Pretty sure you already did this but I wanted to mention it just in case, because at least I tend to forget it and it solved some issues for me in the past. :slight_smile:

Hm I will give it an attempt. As a matter of fact I didn’t update the audio drivers thus far. But since release it worked just perfect. But who knows they might have made modifications to the audio code when we reported the stacking sound when ships docked with the MS.
I’m using the Realtek HD audio drivers. I let you know how it turns out.

That’s what I use as well, weird.

WTF with my game? :sob: :sob: :sob: :sob: :sob: :sob: :sob: :sob: :sob: :sob: :sob: :sob: :sob:
WTF with textures and lighting? I think my videocard is broken, but I launch COH 2 test and in coh 2 everything was ok. And main menu like boiled porridge. And on top of screen for some reason appeared timer. The files of the game are not edited. I checked the integrity of the cache -all ok.
http://images.akamai.steamusercontent.com/ugc/537397842093009080/412AA54B726E6EB5B8D2A6C2D61C93139EFEFAF5/
http://images.akamai.steamusercontent.com/ugc/537397842093008523/D28E0A961B45ED28FBC45D4DF409F43EFE56CDE3/
http://images.akamai.steamusercontent.com/ugc/537397842093008871/D9F2E0E0757620BE7CCAE05B0615B2C822574F4F/
http://images.akamai.steamusercontent.com/ugc/537397842093009470/14DBB0916E29D8BBC2E866FB497B1EE60BD5315A/
http://images.akamai.steamusercontent.com/ugc/537397842093009712/5742B5386497C14EF365437AE5ADA3198D083D02/
http://images.akamai.steamusercontent.com/ugc/537397842093009943/5808BE5BF546C261779E6F74E7A6B5EF3F41BF5C/
http://images.akamai.steamusercontent.com/ugc/537397842093010166/A05744C4DA4C282111B79EE4ED703C6752B8EE72/
http://images.akamai.steamusercontent.com/ugc/537397842093010484/25CB10722092BC23912B962B75FDDD47AC458BD7/
http://images.akamai.steamusercontent.com/ugc/537397842093010769/5EA836E5C0E968E0073D4EB2C1A62CEB02DB10C0/
Gearbox, please fix this sh*t.

Its actually YOU who has to fix that **** :wink: because its not a gamebug but caused by using any software that creates overlays/OSDs (not counting steam) like MSI Afterburner, Trillian etc. this has to do with the way the game engine works and how overlays work, Bitvenom explained it in another thread more detailed, but the gist is: disable ANY overlay software you are using.

You can continue to use MSI Afterburner for example, just do NOT activate the overlay during gameplay or even better, create a Homeworld remastered profile in Riva Tuner Statistics Server (the external tool Afterburner is using for its overlays) and disable the overlay for this specific profile. This way you don’t have to close the program and can still benefit from all its settings without fear of graphical glitches.

Thank you. It turned this game conflicts with AMD raptr gaming evolved app.

Glad I could help you out :slight_smile:

1 Like

This may of been mentioned b4. But The planet killer theme in HW2R was restored recently, and wasn’t mentioned in patch notes. But the song is missing the SFX. I’m not sure how much of HW2 you guys got but there is two different music files in the original hw2 game. One with SFX embedded in the song, and one without. Those of us that used a winamp plugin to play and convert the old songs were able to listen to all of them. If you guys got access to the old music files, it should be fairly easy to restore the SFX to the song for that scene, by just simply swapping to this song that has the SFX embedded.

I know it has been mentioned before, but I just wanna mention it again so it doesn’t get overlooked. The capitalships act freakin weird around asteroids, they stay miles away from them and take incredibly long routes around them, making it on some maps almost impossible to reach certain regions without taking a massive detour or using hyperspace jumps. This needs to be fixed PLEASE :frowning: I know it wasn’t that bad in the original HW2, the carriers still kept an annoying distance to asteroids but nowhere near as ridiculous as in HW:RM.

Just played a round of skirmish against some ai opponents and my destroyers kept a minimum distance of at least a few kilometers to them while my frigates were flying straight through the field :confused:

3 Likes

Path finding is what you are talking about.

Yeah and it is screwed up for capital ships :frowning:

Yeah, but it could be worse. Hasn’t really affected my game play personally. But they are aware of it and will probably be addressing it sooner or later.

It hasn’t affected me much either until I played a certain map where it was really getting in the way of moving my units around, I just can’t remember the name and can’t seem to find it right now :confused:

Why is it that I’m able to select subsystems that are not visible from the angle I’m viewing the ship?
When I try to select the Hig Carrier I always end up selecting it’s resourcing module (the big one that runs along the length of the underside of the carrier) even when I’m viewing it from above?

This gets really frustrating when trying to select the Mothership since it has loads of models that I end up selecting even though they’re on the other side of the ship!

make the mothership and any shipyards as a control group. that makes it easy to choose the ship and not a subsystem.

being able to select subsystems that you can’t see IS a convenience for me since I don’t have to rotate the selected ship on those occasions when I want to choose a specific subsystem.

I haven’t tried this, but it just occurred to me that if you can do the same to enemy ships, it would be a great way to disable hyperspace or the BC ion cannons…

Can we now get the Q key working properly? Not having to press it literally three times to reveal all the queues? And not having to press it two more times each time I build a Carrier or a BC?

That’s pretty much the last thing that bugs me.
That and the tiny taskbar icons. But I modded mine to have 1.5 scale of the original.

1 Like

Mothership Hyperspace Bug - Skirmish Gameplay with 1 CPU Enemy:

Had 2 Salvage Corvettes with an enemy Ressource Collector on the way back to my mothership. after that i send the mothership via hyperspace to another point.

– BUG –

mothership did not enter hyperspace, i was unable to klick or order something - the mothership was disabled! the enemy collector could not be collected. the only thing i could do is to chancel the salvage process. then the mothership could jump into hyperspace and i had to klick again to salvage.

Wait. The salvaging should not affect the Mothership at all. Like docking.
So the Mothership “waits” for the salvage to be completed before being able to do anything? Bug.

—Bug of my own —

I believe this has been mentioned before, when in the sensors manager and sufficiently zoomed out the numbers around the disc plane disappear along with the blue “area of visibility” spheres around my ships. The funny thing is is that they reappear when I hover my mouse on a resource pocket but then dissappear again when I move my mouse away.

Has anyone noticed this texture bug? The misalignment.

Look above where the fighters exit.


Is this really what the 8k textures on high look like? Or is the game reducing it since I’m on an Intel HD4000 with 1696mb memory? (it uses part of the system ram as vram)